cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG GL703GE lost its XMP profile when installed a new RAM?

epicseo
Level 7
motherboard: ASUSTeK COMPUTER INC. GL703GE *** serial number edited by cl-Albert for customer's 'protection' *** 1.0

I just installed a new RAM which i bought from amazon it is a ballistix sports 16GBx2


NEW RAM installed CPU z specs
75677


OLD RAM CPU z specs
75676


I also checked the BIos and i cannot find the xmp profile
2,426 Views
5 REPLIES 5

xeromist
Moderator
XMP capabilities are stored on the memory module and both the module+motherboard must support a profile. So different modules are going to have different capabilities.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

xeromist wrote:
XMP capabilities are stored on the memory module and both the module+motherboard must support a profile. So different modules are going to have different capabilities.



Hi thanks for your reply. Your saying the memor module i purchased is not working as 2666?

xeromist
Moderator
Well, I'm not actually sure what you're asking. Are you saying you previously had a setting in the BIOS that is no longer available?

I'm just saying that if you have a different module/kit of memory it may not behave the same as the other one did. Not all memory supports the same XMP.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

FastM
Level 8
I had the same problem upgrading the RAM on my GL702VS, it seems the factory BIOS on these machines doesn't support XMP profiles.

However, based on those screenshots you probably dropped from a CAS Latency of 20 down to 16 which more than makes up for loss of a couple hundred mhz.

I would need to see the memory tab to see the timing being run. Mine clocked down to 2134mhz as well after upgrading but with as CAS# of 15 which is great..

haha, nevermind. i just stick to what i got.. Paid over 300$++ for this including shipping.. i am a busy man so i am always on the go.. anyways now my problem is that i think that gamecenter keeps changing the turbo gear config.. how to stick it?

the reason i am asking is that because sometimes i feel that the lag spikes up from sometime