cancel
Showing results for 
Search instead for 
Did you mean: 

Asus dark hero startup issue ?

karlosfandango
Level 9
Hi all
I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

Had a few times over last few months since recieving board where the system wont power on.
You press power switch on case and nothing .
You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
If i turn off PSU and back then power it back on ...system boots fine.
It can then be fine for say 4 weeks ...then happen out the blue again.
Was ok with old motherboard....so only things that have changed is MB and CPU.

Tried reflashing bios back to earlier version ...no different.
Had new graphics card since last time so rules that out.
Tried taking ram sticks out ...no difference.

Seems starnge how can run for weeks without issue ( but dont use it every day )

Im using an EVGA supernova 850W PSU.

Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

Any help most appreciated.
Karl
170,372 Views
638 REPLIES 638

Megascrypt
Level 7
What Bios your new board came with, I'm almost sure its with 3904 or 4006, don't update to the latest if you haven't already

Megascrypt wrote:
What Bios your new board came with, I'm almost sure its with 3904 or 4006, don't update to the latest if you haven't already


it came with 3801. Whats wrong with 4006?Â*
i was using the one from dark hero support site from end of april i believe. Â*

Megascrypt
Level 7
No, there is nothing wrong with 4006 I was saying don't update to 4201, I think 3801 was OK as well. Are you planing on updating to 4006, If you thinking on doing it, but have some reservations, go ahead don't hesitate, its stable Bios and addresses some excessive voltage. For now 4006 bios is the latest stable, not only from my experience, but from other users as well.

I've been having this issue recently on a Crosshair VIII Hero WIFI , but I bought it in 2020. So my warranty is expired. Is there something I can try to solve it on my own?

Megascrypt
Level 7
What kind of issues, what Bios are you on, CPU, RAM, OS

Megascrypt wrote:
What kind of issues, what Bios are you on, CPU, RAM, OS


Figured I should start a thread since it's another mb model

sadly my pc has developed this - i cant seem to find a way to determine a stable way to get it to boot, switching psu off and on again isnt always enough - i have found hitting del key and going into bios and over riding boot - it seems to help it - its driving me mad please help

sometimes though it takes 30 minutes plus to get it to start up - ive tried all suggestions, im at point of throwing money at it - which reall with a 5900x i shouldnt have to, ive read through whole thread im shocked asus plz help, or if please send me or us a voucher to pay towards a new , say for example am5 board by asus

i may just buy a ryzen 7000 in anger with new mb /ram etc

Megascrypt
Level 7
I can definitely agree, they don't seem to care and I have been Asus user for a very long time, but It stops here. Their pattern of help by sending their generic email responses just to keep you quiet is insult.

I have sent them # of emails in regards to my Crosshair VIII Hero Dark and reboots and they said they are working on Bios because the 4201 is absolutely terrible and months later nothing is done.

I have returned Hero Dark to Amazon and went with MSI, works perfect. This was my last Asus product I have ever purchased.

Vpazz
Level 7

Hey guys I am about to RMA my motheroard. As everyone else I have the same startup prolems.

Any of you guys who RMA your motherboard lately received a working one?

Thanks in advance