cancel
Showing results for 
Search instead for 
Did you mean: 

ROG MAXIMUS Z790 DARK HERO Issues

EZLNH8U
Level 7

Hello, I have been dealing with a gremlin on my set up, specs are listed.
My issues started about two weeks ago, when I tried slicing an stl file on my prusa sliver, it restarted my system, it kept on doing this, so I ended up using my laptop to slice the file. Than I got on steam to launch Helldivers 2, which had no issues before, I was able to get into the game but when the pods launched, it kicked me out to the desktop. I ended up finding a work around, was going from ultra sampling to super sampling in the game settings, please note this was not an issue ever before. So i tried other games, Darktide 2, it will kick me out to the desktop as well. I ended up doing a mem test, which passed, cinebench, testing all cores works for about 2-3 minutes than it just hangs. 3dmark goes through all the scenes but my score is zero with no reason what error it produced.

I ended up re-installing windows and the issue was not resolved. Mobo is on its default settings, no overclocking. I am stumped, the GPU was stress tested and benched, which passed. for some reason i cant install Nvidia drivers, unless i do it in safe mode. Any help would be greatly appreciated.

Mobo- ROG MAXIMUS Z790 DARK HERO Bios Ver - 0220
Intel i914900k
128GIG DDR5 Dominator at4200
PNY RTX 4090 - Latest Nvidia Drivers
4 Samsung NVME 1TB's each.
Windows 11 64 bit.
Asus ROG 1200 W Platinum PSU

344 Views
5 REPLIES 5

EZLNH8U
Level 7

Screenshot 2024-04-06 194104.pngSeems at the CPU test it only lasts about 5 seconds, than it shows the results, but as you can see it shows a zero on the CPU.

Jiaszzz_ROG
Customer Service Agent

Hello, @EZLNH8U 

Regarding the scenario you described, in addition to assessing whether BIOS needs to be updated to the latest version 1102 released on March 19, 2024, we suggest trying to adjust the following settings in BIOS:
1. Set "SVID Behavior" in BIOS to "Intel's Fail Safe."


2. Disable MCE in the BIOS
3. Decrease CPU Ratio
Additionally, we noticed the below threads that may have a similar scenario to yours: 
Mainboard Z690 Maximus Extreme (Mar-2022) with BSOD - exception violation // memory errors // etc
Could it be the motherboard?
Please take a look for references if needed.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Thanks for the info, so i got a mobo replacement and did what you suggested, i have not tried 3dmark or cinebench, but my games are working now. So it's hard to say if it was the motherboard. 

No is there any issues having what you suggested enabled long term? 

The actual issue is because of the cpus.. 13900k/14900k

specially games that run dx 12 and UE 5

Intel just opened an investigation regarding their cpus

vultz
Level 7

 have contacted intel and they gave me the fix for this

1.Change the BIOS Settings

- Advanced (F7)

-AI Tweaker-SVID Behavior: Change to “Intel’s Fail Safe”

-Reboot the OS and run XTU test again and if the AVX2 test can pass.

-Run games and see if the issue happens again.

 

hope this fixes it for you