cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair hero viii wifi startup issue

gabriel_rodrigu
Level 8
So, it seems that after a shutdown or sleep my mb can't startup. I have to turn off the PSU until all mb leds are off and then turn it back on to get a post.
When this issue happens, the start button led doesn't turn off after shutdown, even in stealth mode.
Tried many BIOSes, right now I'm on 4201
After some search, it seems to be related to the issue on this thread

My specs
CROSSHAIR HERO VIII WIFI (the non dark model)
Ryzen 9 5900X
G.Skill F4-3200C14D-32GTZR
RTX 3090 TUF
Corsair RM1000i
2,639 Views
21 REPLIES 21

STARRAIN_ROG
Customer Service Agent
Hi gabriel.rodriguez,
Could you please help to check pm?
Thank you.

STARRAIN@ROG wrote:
Hi gabriel.rodriguez,
Could you please help to check pm?
Thank you.


Hi, sent you a reply. Thanks for you time

STARRAIN_ROG
Customer Service Agent
Hi gabriel.rodriguez,
Have you tried with another PSU but the issue persists?
Thank you.

I had the same thing happen to me with my board. I kept getting so many power shell crashes. Asus sent me a new board that powers on and off mostly normal. But there has already been 4 occurrences where this new board did not want to power on. Also when first powering on I can hear a really light clicking/ticking sound with this new one which also happened with the old board.

Jiaszzz_ROG
Customer Service Agent
Hello, OgerGe.

Please help confirm the following questions:
- Are you unable to start the motherboard after shutdown or sleep?
- What brands and models of PSU you have been cross-teat with an the problem still occurs?
- Please provide the serial number of your motherboard via PM

I will further assist you to confirm, thank you.
sharing complete hardware info & software config details will help us better understand the issue 🙂

Fquona
Level 7

Hello Gabriel. 

 

Have the same issue. How did you solve it?

 

 

Did you happen to find a solution for this?

Hello,

 

Tried different Bios. The latest ones seem to create a lot of issues.
 I ended up with Bios 3904. It did not solve this issue but allows me to use the system.

Newer Bios seem to create problems with my graphic card.

That's good to hear, to an extent. My system is useable in a sense, I just cannot put it to sleep or change a bios setting without having it not turn back on.