Showing results for 
Search instead for 
Did you mean: 

Maximus Hero XIII Will not boot after cold start.

Level 7
I have a maximus Hero XIII and if i shutdown the pc and turn off my UPS the next day the pc will have the following issues.

1. Boot to code 18.....resets all go back to 18
2. after code 18 power off (hold power button) and then restart then i will maybe get to a code d4 (no indication of HD activity)...white and green light on the board.
3. after several attempts pc will continue to boot after code d4 (this time a HD activity light) and make it to the desktop. Code is A0 and white light on the board.
4. restart and then everything works and no lights code A0. i can reboot the pc multiple times after this and even shutdown and boot back up....time does not matter tried 1hr..2hr...8hr...pc will still boot no issues. This only happens when i power off the UPS.

My Specs:

ROG Maximus Hero XIII bios 0605
Intel I9-10900k
Corsair Vengeance RGB Pro 32GB (4x8GB) DDR4 3600 (PC4-28800) C16 CMW32GX4M4D3600C16
EVGA 3080 FTW3 Ultra
EVGA SuperNOVA 1000 P2
Samsung 970 Evo Plus Nvme drive...2 ea
Samsung 870 Qvo....2ea

System is stock other than XMP I and MCE on auto.

any thought or ideas?

Level 13
I am not sure about the codes you are seeing, but whenever you completely remove power from the system, it will usually restart at least once. If you do a Bios upgrade it may do something similar.

I would not know if this might be related to using a 10th Gen processor but I just put the 11th Gen in my Z490 version.. Since some of the M.2 slots don't work, you might try removing one of the M.2 drives, just for testing.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

According to the manual the codes are as follows:

code 18 - Pre-memory system agent initialization started.

code d4 - pci resource allocation error. Out of resources.

I have also tried one of my other ram kits at 3200mhz c14 (same stuff from corsair) and another vid card (2080ti) same issue.

The main issue is it just will only boot to those codes 18 or d4, but after several tries of power off and back on the system will boot fine. happens after a over nite power off mostly.

also the 2 M.2 drives are in slots m.2_3 and m.2_4.
slots m.2_1 and m.2_2 are empty.

seems to be a board issue.

Level 13
I know what the codes mean, I meant I could not verify a certain sequence during boot or reboots.

You seem to have ignored the original situation. Might I suggest you not remove the power from the board and see what it does.. When all power is removed, the system needs to re-read the configuration set in the Bios and then restart to implement those settings, at least that is the way it appears to me. What codes you see during such an event may not mean much.

I also knew where the M.2 drives were, still just a suggestion for testing to remove the non-booting drive. Believe me, I know what a pain it might be since I have changed my NVMe drive 3 times in the last two days .. for testing.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200