cancel
Showing results for 
Search instead for 
Did you mean: 

Can't overclock or use the XMP Profile I need help

ReaperOneSIx
Level 7
I tried everything changing out the ram timing to the 14-14-14-34, Set the Memory to XMP, set the core voltage at 1.32 and even 1.34 volts
This is the specification of my rig.
Case: Thermaltake Core X71 Full Case
Motherboard: Asus Rampage V 10 Anniversary
Processor: Intel i7 5930K Six Core Processor @ 4.50Ghz
Cooler: Corsair H150i 360mm All in One Cooling
Ram: G.SKILL TridentZ RGB Series 64GB (8GBx8) 288-Pin DDR4 SDRAM DDR4 3200
Graphics: EVGA GTX 1080 Ti FTW 3 x2 SLI Black Edition Elite
Primary SSD (Primary Boot drive): SAMSUNG 850 Pro 4 TB
Secondary HD: HGST 6 terabyte
Third HD: WD Red 10 terabyte
Fourth HD: WD Black Edition 4 Terabyte
Optical Drive : LG Blu-Ray Burner
OS: Windows 10 64 Bit Pro
PSU: EVGA SuperNova 1300PSU Gold Plus
Speakers: Logitech 5.1 Z706 Speakers
Soundcard: Creative Labs Soundblaster Zr Soundcard
Monitor:27 inch Asus PG278QR 165 hertz G-Sync Monitor
Keyboard: Logitech G910 RGB Keyboard
Mouse: Logitech G903 RGB Lightspeed Gaming Mouse
Webcam: Logitech 920 Webcam

The previous motherboard I had died on me the new doesn't overclock as well
7,630 Views
12 REPLIES 12

ReaperOneSIx
Level 7
Come on people I even use some of the recommendations on the pinned post but nothing seem to work I might be missing something

raju2529
Level 7
try with intel extreme utility. Make sure that all RAM module must supported xmp profiles
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

My XMP profile don't work even when manualy set the timing to 14 -14- 14- 34 2t

make it automatic
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

ReaperOneSIx
Level 7
in the UEFI it is on auto but when I change the settings it won't boot

huppra
Level 7
have you ran memtest86? I'd recommend running that with just 16gb of ram at a time to see if you have any bad pairs.

ReaperOneSIx
Level 7
Done it already looks fine to me

Vlada011
Level 10
I had problems to run XMP. Then when I success to change and measure and score was 2-3% lower then on Manual Settings.
XMP lattency were higher...and I decide to set manual.

80592

And I set 2666MHz 15-15-15-35 1T, 1.200V.

tried manual work for a few minutes and BSOD.