Showing results for 
Search instead for 
Did you mean: 

Maximus VI Formula worked fine for 5 years, now no longer posts

Level 10
Sorry for the Length but i wanna give all the details

So i have an Asus Maximus VI Formula and a 4770k that i build late 2013 early 2014, been running fine, past its 5th birthday this past feb.

Early July i began to have Kernel 41 Critical errors, Unexpected Total Loss of System Power, went through all the standard troubleshooting and determined it only happened when a load was dropped onto the video card while the cpu was in use

ie. open firefox worked fine, typing youtube and pressing enter, total loss of system power, to me i was like ok now i getting somewhere, probably a GPU or PSU problem, removed the GPU and used the onboard graphics and pc worked fine again for 1 week, then the issue began to happen again so i was like deff. a failing power supply, i was using an older Corsair HX850 80+ Gold the Blue/Black one

I removed said power supply and reached out to Corsair detailing all the steps and such ive done and they immediately gave me a RMA number and replaced my older HX850 with a brand new HX850 80+ Platinum one, the newer black/silver or grey one

Pc booted and worked flawlessly i was beyond happy, shut the pc down that night and went to bed, woke up the next day, went to turn it on and got nothing, flipped the switch on the power supply and the machine attempted to boot itself which it normally doesn't do, ive always left after AC power loss to stay powered down selected, but it failed to boot

Watching the Qcode screen, it rips thru all qcodes like a standard post/boot but usually at code 79, board totally shuts off or looses power, 50/50 after that first attempt that the board will pop back on for a split second before shutting down or loosing power again, during that second attempt the qcode screen will either flicker the 00 for a second which is standard, the board always shows 00 for a split second upon getting or loosing power, or it will attempt to rip thru the qcodes a second time in which case it will usually loose all power at 14 or 79, clearing cmos after the second failed boot stops it from loosing power at 00 or 14 and goes back to loosing power at 79 repeatable again

Searching here on the forums and everywhere else i could find my next step was clear cmos a few times, then attempt bios flashback, neither helped as all altho after a bios flashback the board looks like its trying to boot but watching closer what happens is the board rips thru all the qcodes, then starts all over going thru the codes and again board has no power by code 79, also everytime i give the board power it auto attempts to boot which its never done

next step here since i really didn't wanna remove the armor yet was leave pc unplugged for a day or 2, 2 days later i plug in the pc and it doesnt attempt to boot itself, i press the start button and it boots right into bios since i had cleared and flashed it, but then booted right into windows as if nothing was wrong, did a bunch of shutdowns and restarts, went into bios and only changed settings for my boot devices and shutting off fast boot and secure boot features since i run windows 7 which doesn't fully support secure boot, everything seemed absolutely fine again pc worked without issue, no errors no strangeness, but just like before, shut it down for the night went to sleep and the next time i tried to boot it its loosing power at code 79 again, after this leaving pc without power for 2 days didnt help again still no post or boot

next i removed the board from my case and armor from the board, cleared and tried flashing cmos yet again, then tried removing cmos battery and replacing it, nothing but the same, removing cmos battery has same effect as bios flashback where it appears it may boot but its only cause it goes thru the codes twice in which case like always loosing power at code 79

Now my other pc build is a much older Z77 board with a 2500 or 2600 i always forget but anyway different sockets so i am unable to try the cpu on a different board or a different cpu on my board, which in all honesty being as the chips and boards are around $400 a piece isn't even really an acceptable request to ask someone, but the Z77 build was able to allow me to test the power supply and my ram in another system, im currently typing this message on the Z77 system using the power supply and ram from my Z87 build so i am 100% sure both ram and PSU are working fine

on another thread on here i believe for a Rampage V Extreme , was actually the only place i found having my exact issues and the problem there was a bad sector on the bios memory that could only be fixed by removing the chip and using a programmer to erase then reflash the chip, not sure if thats the way i should go or not currently , i recently meaning yesterday had the board with no power and no bios battery for 7 day and for ****s plugged it in and again it booted right into bios like normal , altho i did have a CSM message on screen which may have simply been due to not having any boot drives attached, also why im leaning towards board issue and not cpu as CSM is typically for Optical drives, Boot devices or GPU and since im barebones testing im using the on board graphics so no gpu and i have no drives of any kind attached

My whole issue is that i still cant figure out if its even the board or the chip causing the headaches but since the fact that it worked when i got the new supply for 1 day, then worked for 1 day after no power for 2 days, then atleast booted after leaving it with no power for 7 days, im leaning towards board or bios issue as i dont think a cpu would be intermittent like that from what ive searched usually if a cpu goes its just dead and youll always get stuck on cpu codes , also i visually inspected both the board, the pins on cpu and the pads, everything visually is flawless, when i built the pc i basically wore white gloves as its not a small amount of money

I contacted Asus support just to see if they could give me any advise or troubleshooting i had missed, i detailed out everything like i did above, and the first response i got which was fairly fast was a customer support agent telling me i know more about the stuff then he does apparently and not only have i done everything he would have asked me to myself but that ive also already done steps the next area of support would ask me so instead of wasting time he was pushing me thru to technical service and support, i got an email from them 1-2 days later telling me i had again already done everything they would have told me and that their going to call in an engineer to assist, 5-6 days past without response so i asked what was happening and i believe im back down to customer service cause the next email i got was saying have you tried booting with only a cpu and 1 stick of ram, and that if the board doesnt work with just cpu and 1 stick of ram support cannot help me what so ever and ill need to have board repairs done which according to asus support center site, there is no place in USA that actually repairs boards, only prebuilts and notebook or laptops

So i suppose my questions would be if anyone else had this exact issue and was able to solve it or really anything helpful, as ive searched and both this board and my chip are now more money then they were before and i cant simply throw money at it, it would actually be less money to buy all new hardware then to rebuy this same board and chip, and with the new ryzen stuff i could actually build 2 systems with that same money id need to buy this board and chip again, but id really like to not have to repurchase anything, to me 5 years is too short an amount of time for the stuff to be flat out dead

as far as overclocking, when originally purchased i messed around to see what my chip could do and it needed 1.45v to boot anything outside the default 3.9 turbo boost but i was not comfortable with that voltage so i reset optimized defaults and just enabled xmp for the ram, pc ran most of its life so far like that, 2-3 month ago saw a more matured guide about initial and eventual inputs also having an effect and that a 4770k its usually like 1.8v but according to my bios mine was running at 1.68v so i bumped that to 1.8 and was able to boot and run 43 sync all cores with 43 min/max cache at 1.375v adaptive mode and xmp enabled on my 2400 kit ,the swiftech cooler was easily able to handle that, so the last 1 1/2 to 2 months it was running that fine

Specs incase my sig is outdated as its been awhile since i was here
Coolermaster HAF 932 Advanced
Maximus VI Formula Z87
F3-2400C10D-16GTX - gskill tridentx (8gbx2) kit
2 samsung evo 120gb, 1 WD 1TB
Swiftech H320 extendable AIO
Corsair HX850 80+ Platinum
EVGA GTX 550TI 1gb
Asus Bluray Drive

pc worked fine for 5 years
power supply began to fail had it replaced
pc worked for 1 day
now board totally looses all power around code 79, altho im not really sure if its giving me that or if it just happens to be that thats when it looses power but its repeatable
have board on retail box with only cpu and 1 ram stick which ive tried in all slots
possible board,bios or cpu but have no way to know which (personally leaning towards board or bios)
Visual inspection board, cpu pins and pads all flawless
tried clear cmos, bios flashback and leaving board with no power, first time 2 days without power it booted, second time it needed 7 days without power
both ram and PSU tested in machine im currently using both are fine
CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

Kinda sounds like the power supply damaged the board on its way out the door. Although upping the voltage into an elderly CPU may have damaged it. To completely confirm you really would need to test with another board or CPU. Keep in mind that you don't need to find identical parts, just compatible parts.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Level 10
thx for replying Xeromist

my problem was more the pricing (when i built the pc 5 years ago i had steady work currently im damn near out of work), many of the parts even tho outdated are just as if not more expensive as they were when released, so just throwing money at it is pointless, as well as may leave me with hardware i have no real need for and then ive got another problem of trying to sell that hardware so its not such a wallet punch,especially since i can buy brand new more recent hardware in many cases and still have spent less (but i have been looking into this, i wouldnt be able to go with asus as there all way too high priced for the outdated hardware but from other places i can get a compatible board for around $50-80, but with them the problem becomes none of them support the ram i was running in my M6F, i think 1 of them did support it but at lower speeds so that may be the way i gotta go, as for the chip if i was to buy something to test i think id go board first as like you said if anything got taken out by the power supply id guess and hope to all things holy that the board took the brunt force and hopefully saved the cpu)

i have found probably 12 different videos on youtube of people with older boards all the way up to maximus 9 series boards all having the exact same issue, altho some of them can get it to boot after awhile some cant, 1 or 2 of them ended with people simply buying a replacement bios memory chip and issues were gone

what i really dont understand tho is the intermittence, leaving the pc without power or bios battery for somewhere between 2 and 7 days and the pc will boot fine, all voltages and temps look fine, bios acts fine, restarts fine, shuts down and reboots fine, but shutting it down overnight the next day itll be dead again and ill have to unplug it for another 2-7 days before itll boot again

also became fairly disheartening when i saw my repair estimate for my board is only $50 less then a brand new maximus X formula at retail and $80 less then a overpriced refurb board from newegg, doesnt seem like a repair cost, seems more like a retail priced refurb board cost , or like i may have been told to simply buy new stuff without those words being used lol

Tried booting the board atleast 5 times today with nothing, Just for giggles after seeing all the youtube videos of Hero VI with cold boot bugs i was like why not use a hairdryer and warm up the bios and chipset section of the board added bonus itll probably blow out any dust i cant see and it booted right into bios,except now it seems it doesnt want to turn off lol everytime i hold the start button till it shuts off it turns itself right back on, currently furthers my thoughts that its the board having an issue

got it to turn off, for whatever reason i needed to shut it off multiple times before it stayed off, was actually wondering if it was playing catch up with all the attempted but failed boots from today, but honestly who knows

im going to attempt to reinstall windows etc etc and atleast for now im leaving the board on the retail box and the armor off, but i suppose the true test will be once i finish windows install shut it down and leave it till tomorrow
CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

I don't know where you live but you could also try calling around to local PC repair shops and see if they have anything of that socket era. They might want a diagnostic fee to do work but maybe if you tell them your situation they could work something out where they don't charge a fee if you buy the part from them. Maybe they would lend you the part for 5 min so you could test on the front counter. No work for them but a potential sale.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Level 10
I wonder if the bios has become corrupted. Perhaps you should try reflashing it with no OC on the hardware and see what happens. Amazon has a pile of 1150 boards that aren't very expensive if you want to try replacing it. Personally I would consider buying a ryzen 2600x and build a new system if you can if cost is a concern.
Asus ROG Crosshair VIII Hero Wi-Fi Gigabyte X570 Aorus Master, AMD 3900X, EVGA 360 aio, 32gb G.Skill Trident Z Neo, Samsung 970 Pro NVME 512gb, WD Black NVME 1 TB, Crucial MX500 2tb, Zotac GTX 1080 AMP!, EVGA Nu Audio, CM HAF 932

Level 14
Caps on the mainboard are rated for a maximal load life, usually about 10K hours on consumer mobos. This would be the first thing I'd check, the board may need some recaps.

Normally I'd suggest trying to boot with a working PSU first, confirm or deny whether PSU failure is the system fault. But PSUs can be damaged by faulty mobo VRMs (and vice-versa) so it would be more prudent to fully checkout the mobo before risking another PSU.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams