cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus V Formula failing to detect input devices

Ninja_Mo
Level 7
I have had my PC for close to 5 years now and recently it has started acting up and its really worrying me. I am using an Asus ROG Maximus V Formula motherboard, a Logitech G510 keyboard and a Roccat Kova mouse.*


When booting up, it will do the usual start up process with a single beep and then have all my input devices light up followed by the computer screen switching on. These days however it does the usual beep but then followed by another 4 beeps that indicate an error. When I check the motherboard for the error code it shows error code D7 "No Console Input Devices are found" (as written in the user guide) yet my input devices have been inserted into the USB drives. The same input devices I have been using for as long as I have had the PC. Evey now and then after a few hard resets it will beep once and everything with light up as usual but recently it seems to be failing completely where I can spend close to an hour just hard resetting in hopes of the computer starting up.*


I have tried inserting the mouse and keyboard in other USB drives but nothing seems to change. I cleared the Cmos thinking that might help but nothing. I even went as far as taking apart the whole pc, cleaning it and putting it back together again but nothing seems to change the outcome. I tested out my keyboard and mouse on another computer and they are working just fine. I tested another keyboard and mouse on my motherboard and I still get same error tone and error code.*


As it is my head is in lock down and I really don't know what to do. I tried going through forums and I can't seem to find any help out there. I am in dire need at this point because my life is basically on this rig.*



Sent from my EVA-L19 using Tapatalk
994 Views
0 REPLIES 0