Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Debug LED Code 58

So i just finished putting together my new tower with this motherboard. Power it on and i'm receiving a code 56 from the debug led. I could use some assistance here, The manual states "CPU self test failed or possible cpu cache error". My cpu is a 2...

Retired by Not applicable
  • 39726 Views
  • 23 replies
  • 0 kudos

Asus Maximus Gene V - Restarts by itself when shut down

Last month I had this problem and i gave for service and they told it was motherboard's problem and I got my replacement last week. Today when i shut down, again the same thing started happening and now as before it is getting restarted when shut dow...

Nirmal by Level 7
  • 10510 Views
  • 9 replies
  • 0 kudos

X570E Gaming, Back IO Panel RGB Lights not working [SOLVED]

Hi, I recently purchased X570E Gaming MoBo, During the first boot, all the RGB lights on motherboard were working. But when i checked after 2 days, Back IO panel's RGB lights were not working. Lights near PCIE slots are working fine. BIOS version was...

82515

ROG Strix X570-F Gaming I/O Shield Lighting - odd behaviour

Hi there,I have an issue with a Strix X570-f Gaming motherboard whereby the lights integrated into the I/O shield that should be compatible with Aura Sync are behaving in an odd manner. This is a new system to which I ported my old harddrives over to...

Asus Maximus V Gene Bios v1903 + Updated Modules

Hi guys,Wanted to share with everyone the Maximus V Gene bios v1903 with the latest updated modules.The updated modules are as follows:Intel(R) Rapid Storage Technology - OROM - v14.0.0.2198Intel(R) Rapid Storage Technology - SATA EFI GUID 90C8D394 -...

Motherboard USB Over current and Q Code error 55

Hi,I recently received this motherboard as a gift. I have been trying to fix a few issues, but to no avail. The motherboard boots up and then shuts down immediately. It then proceeds to boot up which ends up showing an error message saying Usb over c...

Ink_Bat by Level 7
  • 15354 Views
  • 11 replies
  • 0 kudos

crosshair vi hero back io rgb issue

Hi, I have a problem in my crosshair vi hero with the rgb led back io, I can not turn it on in any way, I tried almost everything and I could not solve it. Try several reinstallations of the aura sync, different versions, uninstalling and installing ...

joel011 by Level 7
  • 1130 Views
  • 1 replies
  • 0 kudos

1st PCIe slot is stuck at x4 native no matter what

I've lurked around this forum now and then, but spend most of my time at Overclock.net. Thought I'd ask here for advise for my problem.My 1st PCIe slot is stuck at x4 native no matter what I do. My system is up and running fine and while I was in t...

Labels
  • Other Motherboards 17,995