cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Z370-F Gaming lost MB strix color

flacer
Level 7
Today I discover that my MB and the attached strips are turned off.
I don't remember if the problems are due to update of the bios, aura sw or AI Suite, but now I don't have no more light on.
Only Video card and memory works.

I already check the configuration in the bios and the options are already enable.
I notice that if I remove the power cord and then reconnect, turning on the pc, the light on the motherboard turn on for a fraction of second.

Someone can help me.
Thx
943 Views
2 REPLIES 2

clawness
Level 7
Oddly enough I got the same issue on my Z370-I.
Problem still persists even after installing the latest bios and latest version of AURA

Only thing I can remember having changed, is installing the Windows update of 16-05.
Was it somewhat similar for you? honestly at a loss here as well :'(

flacer
Level 7
I tried to go back to firmware 1601 and 1802, but nothing changed.
I tried also to clear bios.
Now I'm back to 2001.
May be a windows update or AI Suite 3.00.51 or something other.

The Strange thing is that the strip of light on the motherboard light on for a second when I switch completely off/on the power supply.

The chip is working, the problem must be correlated to state s0 s4 s5.