cancel
Showing results for 
Search instead for 
Did you mean: 

Rog strix z690-f not booting for no reason. Dram led on

vova-ko
Level 8
[ISSUE RESOLVED]
Hi,
My z690-F had shut down from idle state in Windows, and won't boot again, stucking on yellow led (dram) every time.
Nothing has changed (hardware/bios settings) since last successful boot.
Clearing cmos (via button on the back or from removing battery for ~10 min) didn't help, removing all USB devices and videocard too.
Visually the board is OK, ram modules sit tight.

UPDATE: So, the issue is with 1st (A1) and 2nd (A2) DIMM slots. Tried removing and switching RAM modules, 1 at a time: each of modules boot ok from slots 3-4 (B1, B2), but neither from 1-2. Which means I CANNOT use both modules altogether (putting them on B1 and B2 will not work as dual channel as I understand).
Any chance updating the BIOS will get them working? Which is considered most stable after 1304?

UPDATE2: Brought the MB to service. It appeared that DRAM channels (and PCI-E too) got physical damage after careless CPU cooler installation. After restoration its all working.
Though the boot time is terrible so far - 30+ sec



System:
Core i7 12700K, Liquid freezer II AIO
DDR5 g. Skill 6000 cl36 (running xmp)
Rtx 3080ti msi suprim
Ssd Wd SN850
Be quiet dark power 12 850w
Bios 1304, Windows 10
3,252 Views
6 REPLIES 6

vova-ko
Level 8
Updated after DRAM modules and MB slots testing.
Advice on trying to update BIOS or initiating RMA with ASUS will be appreciated.

You say "without overclocking", but XMP is overclocking. Do they work without XMP, installed in the recommended 2-stick configuration of A2 & B2? (For single stick, A2 is the recommended slot.)

Edit: I would certainly try a later BIOS, as BIOS updates do change memory timings and stability.

Murph_9000 wrote:
Do they work without XMP, installed in the recommended 2-stick configuration of A2 & B2?


Sure, tried turning off XMP in the 1st place (via clear CMOS/battery removal)
Nope, they don't work together (and either one works single). See faulty slots comment in original post

Murph_9000, btw, which BIOS would you recommend? Searching the forum I see after 1304 all have stability complaints, and the last one (2004) cannot be rolled back (some say)...

BIOS 1505 has "1. Improve DRAM stability" in the description, so seems like it might be worth a try. 1601 and 1720 say "Improve system stability".

Something else to look at is the CPU socket. If you've essentially got a hard fail on channel A, that could be something to do with the CPU pins for that channel. Intel LGA1700 has the bad clamp mechanism that doesn't provide even pressure and can bend the CPU; the "contact frame" products on the market address that. The other is cooler mounting pressure, which Jayztwocents did a video on recently where too much pressure was causing failures. Although it had been running ok for a while, some pin with marginal contact might finally have slipped out of place via vibration/thermals/etc.

Murph_9000 wrote:

Something else to look at is the CPU socket.


I've read BIOS release notes, just concerned over a number of complaints here at he forum on newer versions.
Thanks for advice. I probably will check socket (since RMA process anyway requires disassembling the PC) - but do you think anything can be detected by just looking at it? Hope no really bent pins be there...
Heard of uneven pressure problem, and I even bought the Thermalright socket frame, just didn't have time to install it. Probably a good time to try)))

Issue resolved, see original post.
Now hope that boot time will improve over time/bios updates...

Thanks for replies.