cancel
Showing results for 
Search instead for 
Did you mean: 

Realtek Audio Console "Amplify Level" resets to Extreme after Shutdown/Startup

Petroll
Level 9

Hey guys I could really use some help here. I just bought a Asus Strix Z790-E gaming wifi mobo.

Realtek audio Console is defaulting the Amplify level to Extreme and it's far too loud. I'm trying to set it to Performance. However any time I shutdown and restart the computer it sets the Amplify level back to Extreme.

Any Idea how I can get this to stay on Performance?

Windows 11 Home

Realtek USB Audio Driver VB6.3.9600.2342 (Previous driver to this had the same issue)

Logitech 2.1 speakers connected via 3.5mm jack

3,288 Views
6 REPLIES 6

DanyB
Level 8

Same board, same problem.

Petroll
Level 9

After doing some further reading .. I see this has been an issue in the past more than a couple times.

It appears that Asus eventually put out a fix in the driver for this issue but it returned a couple years later on a later series of the motherboard.

As I hope and wait for a driver update to fix this issue, what downsides can I expect if I disabled the Realtek service to prevent it from ramping up the volume so high every time I boot the computer? 

I see by disabling the service / startup it prevents the realtek audio console from starting. But I couldn't find anything online that clearly stated what the service actually does.

JohnAb
Level 17

It doesn't do a huge amount. Audio boost, mixer, volume levels on different devices, mixer for audio. I'd say you can live without it, no worries. Windows handle a fair amount and you can always get a third party mixer app. I don't use it much and I could certainly live without it. Yeah, just disable it.  

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

JohnAb
Level 17

My mistake, it doesn't offer an audio boost for me. The main feature is probably the mixer and a message when you plug something in...

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

JohnAb
Level 17

if you want to keep it, try installing MokiChU's audio drivers pack. He keeps the audio drivers bang up to date. Just be careful to select the correct audio drivers version for your board. The latest drivers might help. 

https://rog-forum.asus.com/t5/hardware-build-advice/index-all-my-firmware-drivers-software-threads/m...

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Apologies for taking so long to respond and thank you for the information and links!