Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Hero Alpha - AURA bug + PCH overheating

Level 7
I started using Aura for this MB few days ago, just with one RGB strip in Header 1, everything worked fine.
But today I added second RGB strip (to header 2) and started noticing some problems.

When I set a Static color to Header 2, the light just flashes and turns off.. I have to turn off the whole strip with the top On/Off button, and turn it back on,
to make it light up again.
When I do this, it resets the color of the strip in Header 1 to white static again.
After that, when I return to Header 2, the light flashes and turns off again.
If I set the Header 2 to Breathing, it flashes rapidly, like stroboscope and Header 1 resets again to white breathing.

It looks like the chip controlling the headers and the logo is not capable of controlling all of them at the same time.

But the real problem is, that when I set Header 1 and Header 2 to Music Effect, everything freezes, Ai Suite temperatures stop updating, but I can at least still turn off the RGB light and when I do that, I get a notice from Pushnoticemonitor, saying that my PCH is around 110 degrees celsius.
Not sure if it fails to read the temp sensor, or if the PCH gets really that hot.

Maximus X Hero (Wi-Fi AC) / Core i7-8700k / Asus Strix GTX1070 Ti / Corsair Vengeance LED RED DDR4 4x8GB @ 2666Mhz / SAMSUNG 850 EVO 500GB SSD / 4TB WD Red / CoolerMaster Master Case 5 Pro / Corsair H100i v2 / Corsair CX750M

Level 7
I have a similar problem. After Setting the Header 2 to Color Cycle, after a few seconds it is forced to turn into color GREEN. The problem would only be solved if I reinstall AURA. I have also tried to swap the strips, only the header two has a problem

I've been experiencing similar issues with the second header, when I try to switch colors it changes to the opposite color, if I move it to Green, it becomes Blue, if I move it to Pink it becomes Yellow, etc. Also there is a bug with the Music Effect, it glitches and starts blinking nonstop until I restart the PC, but I'm guessing it has to do with the Header 2 changing to a different color; and just like the rest, it only happens with the Header 2.

P.S. I did try switching the strips, problem persist.