cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Problem - Asus Maximus VIII Hero

YToLDSCHooL
Level 7
When I first booted my PC everything was okay. Sound was okay , no problem at all.
But 2-3 days later , while I was having a Skype Call with a friend of mine , I started listening some random sounds , like"farts", from my speakers and no it wasn't my friend .
After some time it stopped . When we finished the skype call ,I closed my PC and I went to sleep. Next morning when I opened my PC , the Windows Sounds were ultra low quality.
I opened Youtube to listen to music and the sound was horrible. It was like listening to a "fart song" ... I can't really explain it .
I can't listen to anything ... there is sound but horrible sound.

But I am facing this problem only with the back Audio Jack ports of motherboard. While using Optical Cable everything is okay , same when I use front panel ports of my Case .I face this problem Only with back ports .
But I can't use optical port to play games with my speakers ... nor front panel for Headphones because of the sound quality.

Any help ?
Has anybody of you faced this problem before ?
16,899 Views
7 REPLIES 7

Chino
Level 15
Make sure you're using the latest BIOS for your motherboard. If not, download it on a USB pendrive and update it through the EZ Flash Utility in the BIOS.

Chino wrote:
Make sure you're using the latest BIOS for your motherboard. If not, download it on a USB pendrive and update it through the EZ Flash Utility in the BIOS.


Already one since day one.

Chino
Level 15

JET_1983
Level 7
do not !
i repeat do not install any crappy realtek or asus audio software driver and let windows update detect and install it from microsoft !
Intel® Core™ i7-6700K Skylake
ASUS ROG Maximus VIII Hero
Avexir Blitz Series 16GB 4X4GB 3000Mhz CL15 DDR4
GIGABYTE GTX980 G1 Gaming OC
Corsair 2x 128GB Gs series ssD, ADATA 1x SX900 256G, Samsung Evo 850 500G, Seagate Baracuda 1TB, WD Blue 1TB
ASUS MX279H - Full HD AH-IPS LED
Razer Kraken
Razer DEATHSTALKER EXPERT Gaming
Razer DEATHADDER 4G 6400dpi
Razer Guantler Control Edition
Antec 900w High Current Gaming
Corsair Graphite 780T Black - Corsair H100i
http://valid.x86.fr/yb0b85

I have Realtek 6.0.1.7553 , released on 7/7/2015

JET_1983
Level 7
please read other threads i created
i explained every issue you may have with this board and sound !

and telling you , you are not the only one have/had this issue with MAXIMUS V III HERO !

in my case , i solved it with using several ways ( fresh instal of win 10 + generic windows driver from windows update for all hardwares )
update bios to latest version 1202 !
checking the tower and cables for any electrical damage or maybe naked wires that cause any noise on board !
reattached the front panel cable carefully and recover it with aluminium cause cable is so clse to PSU ( for ignore receiving any noise from psu )
not installed any realtek or asus sonic sound or audio driver and other mobo software like AI SUIT yet !
no overclocked the cpu ( used adaptive voltage in bios - 1.20 v )
used xmp profile for RAM without any increase voltages !

otherwise you should get it back to RMA .
Intel® Core™ i7-6700K Skylake
ASUS ROG Maximus VIII Hero
Avexir Blitz Series 16GB 4X4GB 3000Mhz CL15 DDR4
GIGABYTE GTX980 G1 Gaming OC
Corsair 2x 128GB Gs series ssD, ADATA 1x SX900 256G, Samsung Evo 850 500G, Seagate Baracuda 1TB, WD Blue 1TB
ASUS MX279H - Full HD AH-IPS LED
Razer Kraken
Razer DEATHSTALKER EXPERT Gaming
Razer DEATHADDER 4G 6400dpi
Razer Guantler Control Edition
Antec 900w High Current Gaming
Corsair Graphite 780T Black - Corsair H100i
http://valid.x86.fr/yb0b85

Had this same issue audio quality decreasing dramatically crackling and popping after a while especially under load so went through endless diagnostics reinstalling drivers endlessly reinstalled windows 10 going back to hd audio default drivers and even windows update drivers were affected apparently the bug isnt the rog audio drivers itself it's more a hardware driver compatibility issue checking latency for streaming media using dpc latency tool shows you and then you just stop processes that are causing the high dps latency in my case it was corsair link the app i used http://www.sweetwater.com/sweetcare/articles/solving-dpc-latency-issues/