Showing results for 
Search instead for 
Did you mean: 

G73Jh GSOD Vbios Update

Not applicable
Thanks to Gary key we now have a GSOD fix for the G73 Vbios update. Follow these instructions.

This solution is to fix the GSOD problem that has been reported. It is provided as is and will only be supported by yours truly until officially released on our support site. If you are not comfortable flashing the vBIOS on the G73Jh and have a GSOD issue with drivers other than those at the ASUS support site then I highly suggest you contact our Service group to arrange a RMA. Although every precaution has been taken to ensure the safety of this flash, there is always the possibility of a failed flash due to power outage, hardware modifications to the unit, or simply bad luck.

That said there are three compressed folders within the downloaded file - 93vBIOSa.rar. The fine people at HP produced an excellent USB Disk Tool that allows you to create a bootable USB Flash Drive and this program is located in the HPUSBDisk.rar folder. In order to create a bootable drive you will also need the required DOS files and the great personnel at Microsoft provided the files in the Win98boot.rar folder. Extract both folders to your hard drive and open the HP USB Disk tool and follow the instructions to create a clean bootable flash drive. Additional instructions on how to do this are easily available via Google. After creating the bootable flash drive (FAT32 is the safest option) then you will want to extract the three files listed below to this drive.

For those of you who already have a bootable USB Flash Drive then you will want to extract the atiflash.exe, BR3852.001, and Vflash.bat files to this drive. Now you are ready to wave bye bye to the GSOD blues.

1. Insert your bootable USB flash drive with the 93vBIOS.rar contents extracted on to it.
2. Reboot and quickly start tapping the Delete key to enter the BIOS. You will want to navigate to the Boot section of the BIOS and then change the Hard Drive boot settings on Option 1 to your Flash drive. Exit the BIOS while saving the settings and the unit should boot of the USB drive now.
3. Once you have booted off the USB drive, simply type VFlash and you should see a flash completion screen in a couple of seconds. Remove the flash drive and power down the system.
4. Wait ten seconds and then power up the system and enter Windows, hopefully without any GSOD problems.
5. I highly recommend BIOS 0211 or above with this fix as the vBIOS was certified on BIOS 0211.
6. Although they are rarely mentioned, a big thanks to the beta testers (Chasity, etc) and our engineers/product managers in Taiwan for their dedicated attention on this matter.

If you have any questions or concerns please contact me. If this fix proves successful for you then it would be nice to hear it but more importantly if it did not work then post it here.

we have created a video for you to follow step by step on updating your VBios

1. AtiFlash.exe updated for users having issues with previous version.
2. This vBIOS works with driver sets 10.1~10.8 and should work with future releases unless the driver base code is changed again.
3. Updated Download Site -

Another update-
Thanks to Chastity, there is now an unofficial overdrive version that allows your G73jh to take advantage of ati overdrive! Thanks Chastity! (note-the overdrive update is not supported by ASUS and overclocking your G73 beyond its limit may void warranty. update at your own risk!)

Chastity wrote:

MD5 Checksum: 1B8342E01A80267FEAFC8EE8BD99CE72
SHA-1 Checksum: 5C84D94C3ECBAB4FC443A0296AF39A1FF4E16B38

I wanted to add that there is an updated version with improved battery life settings
MD5 Checksum: 62675869EDFFA9026900E7938E9AA20C
SHA-1 Checksum: BDB632A597AC0E86EC11B8582638201F3E78770C
550 REPLIES 550

Not applicable
tested with furmark and confirmed 0 issues!


Oh................:)wait, i fixed it..:)..i used another .rar extractor

Not applicable
Right on, the peeps over at notebook review have been excitedly waiting this for some time.

Not applicable
After flashing this new vbios I've had no troubles.

I tried to flash the vBios but every time i type in vflash, it says "BR38352.001 not found." it only shows BR38352. What happened to the .001

Level 7
So far so good, only issue was WGA popped up on me due to me forgetting to set SATA operations back to AHCI after the flash, other than that all is good.

Not applicable
Bought my G73 a week or so ago, and was plagued with GSOD. Found this page via Google. I have just finished flashing BIOS and VBIOS. Seems ok so far. No crashes in CS4 and Bioshock (which is where I started having probs). One point, I spent a while trying how to figure how to boot from the boot options menu... Just to be clear, the option is on the save and exit screen 🙂 far so good, cheers.

Not applicable
Any idea when it is placed on the support page of asus? I can use my laptop with original driver from asus but not with ati drivers, it results in GSOD and strange hanging sounds.

Gr Marc