Showing results for 
Search instead for 
Did you mean: 

ROG x670 Crosshair Extreme Memory Code 00

Level 7
As the title states, i an getting a memory code 00 when booting up my pc. The only thing is that, i was just gaming on it perfectly fine last night. I went to go shut it down through the windows start menu, and it shut down fine. But when i went to start it up today, it gave me a memory code 00. I’ve tried clearing the CMOS, swapping RAM, reseating the cpu, and tried multiple times to reset the bios, but i still get a memory code 00 with no video output at all. Any help would be appreciated 🙂

Hello, xxlonwolfxx1 .

May I ask, do you mean the Q-code 00?
If so, please refer to the [Motherboard] Common Q-CODE(Error CODE) and Troubleshooting for check the problem you might have.
As for the unable to boot up, please refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display, and test with minimal components to isolating the possible cause.

Thank you.

Level 7

Dude, did you manage to fix it?

I just finished my new setup with Asus ROG Strix X670E E Wifi and I have the error Q-code 00 😟