Showing results for 
Search instead for 
Did you mean: 

Asus dark hero startup issue ?

Level 7
Hi all
I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

Had a few times over last few months since recieving board where the system wont power on.
You press power switch on case and nothing .
You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
If i turn off PSU and back then power it back on ...system boots fine.
It can then be fine for say 4 weeks ...then happen out the blue again.
Was ok with old only things that have changed is MB and CPU.

Tried reflashing bios back to earlier version different.
Had new graphics card since last time so rules that out.
Tried taking ram sticks out difference.

Seems starnge how can run for weeks without issue ( but dont use it every day )

Im using an EVGA supernova 850W PSU.

Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

Any help most appreciated.
637 REPLIES 637

Level 7
When the motherboard doesn't turn on does any code show up on the leds on the top of the board that might help narrow down what the issue may be?
i7-2700K @ 1.33v 4.6ghz/ Asus Maximus Extreme IV-Z
Nzxt Phantom + Nzxt Havik 140
His IceQ7950 3G/Corsair VX550
Finally Updated to Windows 7! :cool:

Level 7
Turning off the PSU or needing to unplugging suggests you have a dead short problem, and it is clearly quite random. I would be looking for something like a power cord shorting in the system, doubt standoff screw.

You didn't meantion cooling solution for the CPU. I would have a look here as well.

Dodgy switch in case.
Dodgy USB connector.
Dodgy HDMI cable.
Check you have all power cables fully seated on the motherboard / clipped. Inclusive the two EATX above cpu, top left of motherboard.

Really hard to nail anything as random as 4 weeks ok then fault but the above is some of the areas I would start looking.

There is no post codes coming up or lights underneath it ...just basically when press case switch or start button on motherboard does nothing .
As for cooler using a Asus Ryujin 360 AIO
Yes strange how its intermittent.
Once working have no issues what so ever...can turn off and on all night issues .
I was going to try unplugging the extra 4 pin power connector at top of MB heard its not really needed....worth a try as did not have that on my other board.
Ill will check all power connections over weekend ...and maybe try upluging some usb headers ...but most of them are needed for ICUE fans etc ...but they never had issues with old setup .
Only thing added on this board is a usb 3 header as case has usb 3 front ports ( lian li ) ...and old asus z170 deluxe MB didnt have that.
Might unplug that .

Many thanks

karlosfandango wrote:
I was going to try unplugging the extra 4 pin power connector at top of MB heard its not really needed....worth a try as did not have that on my other board.

Don't what you read isnt always true, it is needed. DOCP problems have been resolved directly by plugging both in and fair few other issues. BOTH is best and 100% certain this is not source issue for you.

Just does not start up... case switch could be sus, try onboard on/off and see if this works. However if you must turn off power supply this normally indicates a dead short condition or even over-voltage / something is tripping PSU protection mechanism.