Showing results for 
Search instead for 
Did you mean: 

Asus crosshair VIII dark hero randomly freezes

Level 7
Hello all,

So windows updated from 10 to 11 a few weeks ago and since then the pc goes into hard lockups. i went back to w10 with a clean install but the issue stayed. I've seen lots of posts about the hard lockups but didnt found a solution for it or i looked over it.
I've done alot of testings but still i'm getting frustrated about the ongoing lockups.

What happens when the lockup appears:
- screen freezes but not black
- USB's do not get power anymore
- orange led next to the error/state display goes solid orange
-the error/state display locks at the current temp, last lockup at 34°C

To be clear my system ran fine for 1-2 years until the W11 update with the same configuration.
TTP I setting (17% overclock)
memory: XMP 3800 but with forced 3600mhz 14-14-16
Resizebar enable (tried on disable also)
armoury installed

So what have i done.

Updated to latest bios 4402 -> didnt work
downgraded to bios 3401 -> didnt work
Default bios settings on 3401, 3801 and 4402 didnt work
Fresh install W10 -> didnt work
energy thingy w10 on high perf -> didnt work
C-states enable, disable -> didnt work
removed all ram except 1 module

Current systemoverview

bios: 4402
CPU: AMD Ryzen 9 5950X, 3,4 GHz
Cooling: ASUS ROG RYUJIN 360
memory: G.skill D432GB 3800-14 Trident Z Neo K2, 2x 2module kits
PSU: XFX Pro1000W
graphics: gigabyte rtx2080

Level 7
Hey there,

I have the same CPU and MB, I have recently had two hard freezes as you describe. I've removed overclocking for the time being to elimitate that as an issue and i'm not overclocking my RAM (i'm rocking a 6900XT for what its worth).

I had a series of diffuculties running windows updates and had to resort to an in place upgrade (essentally re-install windows 11 from iso), the problem with the windows updates have gone away. Prior to this I have had ZERO issues with windows 11 and I've had it since it was released.

I'm wondering if this is a windows thing or not, or a driver issue? I'm thinking maybe the AMD Adrenalin Drivers?. just noticed you have a RTX2080, so it can't be Adrenalin Drivers!

Have you tried running 'SFC /scannow' from and admin terminal?

It's only happened twice within the last two weeks, but it has never happened to me before, bit lost as to what to do to nail down the issue TBH.

Hello, littlebloke.

Could you provide your current memory's brand, model, and specifications? Are there any Q-led lights on?
Please also confirm whether it is on the QVL list.
If not, it is recommended that you test with the memory listed on the QVL list to ensure compatibility.

Thank you.

These are my system specs:

  • ROG Crosshair Dark Hero - running BIOS 4402
  • AMD Ryzen 9 5950X
  • Team Group 8Pack Edition 32GB (2x16GB) DDR4 PC4-28800C16 3600MHz Dual Channel Kit Model TDPPD432G3600HC16GDC01
  • AMD 6900XT
  • Solidigm P44 Pro (1TB & 2TB)
  • CORSAIR AX750i Power Supply

I do not believe the Memory is on the QVL list, and yes the Orange Q-LED is on when the issue occurs, which would suggest a memory issue. however I would note that the system has never exhibbited these issues before - its been rock solid for around 2 years, untill around 2 months ago. 

Also I saw this post, potentally the latest BIOS may have caused some stability issues:

I have increase the ram voltage to 1.36 (its rated to 2V), and have not had an issue since. 

Thanks for your support Jiaszzz.

Hello, Sakujura.

May I ask if the Q-led on solid orange is the DRAM indicator?
Please refer to the link below to confirm >>

According to the ROG Crosshair VIII Dark Hero support page, the G.skill D432GB 3800-14 Trident Z Neo K2, 2x 2module kits seems not to be listed in the QVL list.
It is recommended that you cross-test the memory in the QVL list.

Thank you.

I've noticed that I'm getting small dips and spikes in my RAM voltage. As i mentioned before, I've increased the Voltage to compensate. and my system seems to be more stable now. The voltage changes in the RAM may not seem to be much but I imagine it could be enough to make the system unsable. From my current setting of 1.36 volts I am recording the voltage varying from 1.368 to 1.352. The two images show the spikes and dips in action and a third shows that there are some periods of stability. 

DRAM Voltage spikes - when CPU idleDRAM Voltage spikes - when CPU idleDRAM Voltage mostly stable - when idleDRAM Voltage mostly stable - when idleDRAM voltage dips - when CPU busyDRAM voltage dips - when CPU busy

I imagine this could be the cause of some of my issues, can anyone verify the same?