Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula-Z w/ AMD FX9370 pauses after post, q-code 00 or 06

Level 7
So just recently I was going to install a water system, turned out to have some wrong parts and had to remove 1 of my 2 Nvidia GTX 780s. Since then, I've had the very odd error of the PC not doing anything after it posts. I've reset, DirectKey to get to bios (and it didn't go), reset CMOS battery, removed and reinstalled RAM, reseated power cables, and re-flushed the power of the pc, all with no solution. After enough random resetting and such, it'll finally work and boot up properly.

Occasionally I don't even get a POST beep and it still just stays frozen at the ROG logo with the text below about which keys to enter bios, which do not work no matter how many times I try to press them on my keyboard). Yesterday I reset the system ~15 times before it finally worked.

I've noticed the Boot_Drive LED will light up often too and stay lit when it is "frozen" at the ROG logo screen.

Twice now it's tried to "update" something to end up freezing at the same screen. As I'm writing this now, it has a q-code of 80, which I read something about being Win8 compatible using ACHI, so that seems irrelevant. The manual says that 00 is "not used" and 06 is "microcode loading."

I've been able to load up the bios a couple times by either it having an error, or it somehow letting me load it normally and the settings all are factory default. I tried to use a boot override as well and that didn't work either.

I am at a complete loss for what could be causing this and have yet to find a single thread or post anywhere on the internet regarding this same problem. If anyone could shed some light on this problem that'd be awesome.

Level 7
After a week of this error not re-occuring, it started doing it again. Yet to find a solution still. Anyone know anyhting about this?

Level 18
Valdoroth - Welcome to ROG.

What bios are you using ? I would update to the lastest if I haven't.or if I had updated, I would reflash.
((using a usb flash (thumb) drive))

Bios/OC Guides:
3. HiVizMan tuned:
4. This guide Raja in the pre-Z board is a must read:
5. Quick Guide Bios Screen Capture:[gallery]/31/ (((click images left arrow when open))

best of luck. .c.

Level 7
It's been a long time since I posted on here. Sorry for the very very delayed response. I checked up the BIOS and made sure it all matched correctly, which it did. I've had the same re-occurrence once before, but that was last in December if I recall correctly.

Seeing as it's a very sporadic problem, not happened in 2 months, and seems uncommon/inconsistent, it's not of a huge concern right now.

Recently I've run into another issue, however, I'll post a separate post for that. Thanks though!