Showing results for 
Search instead for 
Did you mean: 

Rampage IV Extreme Wake On Lan (WOL) problem with BIOS 2105b

Level 9
Hello everybody,

so I decided to update my BIOS yesterday. I went for modified 2105b with updated oprom. I have noticed that WOL no longer works. I was previously on 2103 (official) and WOL was working just fine. I know the network adapter in RIVE does not have WOL feature in BIOS, but has to be set in Windows via driver.

I double checked the settings in windows to make sure it wakes from power off state on magic packet and pattern match. I even tried to un-check those options, then save/Ok, then went back to check those options. Still didn't help.

So I'm wondering if other people have the same issue. Also it would be interesting to find out if it's the BIOS 2105 *b* specific problem or if the official 2105 BIOS also has this problem as well.

P.S.: Some additional info: I did full CMOS reset after flashing. Also nothing else was changed since 2103, no additional software/hardware installed.

Level 10
For me 2105b is the ultimately bios that bring ASUS LAMEPAGE IV EXTREME back to ASUS RAMPAGE IV EXTREME, sir.
WOL feature is OK with Intel 82579V ethernet controller. Please checking your BIOS configuration again. 😮
Intel Core i7 3960X 😮 C2 SR0KF 😮 @3.3GHz ASUS RAMPAGE IV EXTREME BIOS 3602 03/15/2013 16 GB GSKILL ZL 9-9-9-24-1T @1600MHz Quad Channel HIS HD7979 1050MHz GPU 1500MHz DDR5 120GB OCZ VERTEX 3 SATA 6Gbps ASUS 24X DVD Corsair AX750 WINDOWS 8 PRO X64 6.2.9200.16384 RELEASE😮

Level 9
I seem to be having the same issue so I did some testing.

I just tested 2105 and 2105b and got the same results so I assume a setting or issue within 2105 is present. Neither of them seems to work on my PC from a power off state but work fine from a sleep state. Previous to 2105 I have been able to WOL after a shutdown.

I checked my BIOS settings and have the Wake from PCIe enabled. I have also checked my NIC and it is set to allow WOL.

I tested from remote and local using two different apps. I used WHS2011 Add-Inn “AWIECO WakeOnLAN” and a WOL GUI app from “Brian Slack”. Both these apps worked previous to 2105. Both the apps are able to wake all my other PCs just fine.

Is there another setting in the 2105 BIOS that we need to change besides the “Power on by PCIe”?
CPU: Intel i7 3930k (4.7G)
Mem: G.SKILL Ripjaws Z Series 32GB (8 x 4GB) DDR3 2133 (
MOBO: ASUS Rampage IV Extreme (BIOS-3404)
Video: 2X EVGA GTX580s (Driver 314.22 (WHQL)
HD: 2X 256MB Corsair Performance Pro SSDs (RAID0)
Power: Corsair Pro AX1200 - 1200W
Sound Blaster X-Fi Titanium Fatal1ty Champion with FP I/O
OS: Windows 8 Pro x64 (+WMC) EFI Installation

Level 9
Alright, finally managed to make WOL work. Here's what I did:

1) Went to BIOS and disabled "Fast Boot" (Wake on PCIE still On/Enabled).
2) Booted to windows, then went to network adapter settings -> Power Management and disabled/un-checked all the options.
3) Powered system off completely, the powered on manually.
4) Booted again to windows and in network adapter enabled the WOL settings back. (Now I have enabled: Respond to ARP, respond to NS, Energy Efficient Eth, Reduce link speed in standby, Wake on magic packet, Wake on magic packet from poweroff state, Wake on pattern match).
5) Rebooted to BIOS and enabled Fast Boot again.

Since then the WOL works for me just fine. Don't know what happened, but some options seemed to be stuck or something. I think the main trick was probably to disable all WOL options in windows, shut down completely, then enable them again.

Anyway, I hope this will possibly help someone. Thanks!

Level 16
Did you enable Fast Boot again?
RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
There are 10 types of people in the world. Those who understand binary and those who don't!

RealBench Developer.

Yes, I did. Now Fast Boot options are enabled.

Level 7
Something similar happened to me. After updating to 2105 and reverting to 0018, my computer would wake up from s3 sleep with no input whatsoever. Came to this thread and unchecked adapter power management options, restarted windows, checked back options and problem went away. Thanks Premudriy.
z790 maximus hero
13900k intel
4090 geforce
tforce 7200 ddr5