cancel
Showing results for 
Search instead for 
Did you mean: 

[Question] Wake On LAN not Working when PC is completely Off

SentineL_VDXi
Level 7
Hi,

I was using WoL over internet for some time when it stopped working.
After making some tests I've found that when it's on sleep mode I can turn it on, but when it's completely turned off I can't.

Also I'd noticed that when I turn off my PC, the LAN port stops blinking (which on sleep mode didn't happen).
Because of that I went into BIOS settings and ensure the EuP was disabled to let me have enabled the PCIE Wake Mode, and it was just perfect.

Is there any other setting in BIOS that I should check to make it work back again?

Thanks,

PS: I didn't try downgrading BIOS as suggested by ASUS because I don't want to loose stability improvements and performance.
PS2: I'm currently using BIOS 3510 for the Maximus IV Extreme rev. B3
ASUS Products: Maximus X Formula - RT-AC87U/AC88U
184,537 Views
4 REPLIES 4

chrsplmr
Level 18
Try this:
Right-click Computer, click Properties > Device Manager (in the left pane). Expand Network Adapters > double-click the wireless adapter > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device'.

Also try: control panel>power settings>change advanced power settings>wireless adapter settings>power saving mode> maximum performance .[[[if you are wireless]]]

right click monitor in lower right task bar>open network and file sharing>locar area connections>properties>
configure>advanced>> scroll through to .. wake on magic packet,Enable

ill keep reading .. give those a shot.c.

SentineL_VDXi
Level 7
chrplmr thanks!

What I've checked was these:
-Windows LAN adapters settings: All OK with all Magic Packets checked, and power saving unchecked.
-Windows Power Saving settings: Full Performance (LAN/PCI/Related goes to standby)
-BIOS settings: EuP Disabled, PCIE Wake Enabled

What I've found:
-Normal Windows Shutdown: When performing a normal windows shutdown from "Shutdown" button, LAN card turns completely off (stops blinking/reporting to router)
-PC Monitor App: When sending from my phone the shutdown command from this app. the PC turns off the same way than pressing the button BUT LAN card keeps alive (blinking and reporting to router), allowing me to wake up from my network or through internet.

So it seems the shutdown button has some different command that kills my card when I press it to turn of my PC.



UPDATE: Think I've found it... is because Windows "Fast Boot" - http://support.microsoft.com/kb/2776718/en-us
ASUS Products: Maximus X Formula - RT-AC87U/AC88U

chrsplmr
Level 18
So this is a card? not the onboard? very strange.

when you boot .. and go into device manager .. can you see the card ?
have you tried a different slot?

chrsplmr wrote:
So this is a card? not the onboard? very strange.

when you boot .. and go into device manager .. can you see the card ?
have you tried a different slot?


I was always talking about the OnBoard LAN Cards.

It seems to be a Windows 7/8 feature that affects the WoL on LAN cards, I've found it happens to many people.
To solve it you have to do what it's on this article: http://support.microsoft.com/kb/2776718/en-us
ASUS Products: Maximus X Formula - RT-AC87U/AC88U