Showing results for 
Search instead for 
Did you mean: 

No display and now 00 error

Level 7
Hey ROG community,

Hoping you all can help me out with an issue I'm having.

Over the weekend my PC randomly turned itself off and when I rebooted everything fired up but the monitor wouldn't display anything (loads logo but comes back with no DVI signal).

Tried to reset the CMOS but nothing until I reseated the RAM. However this only seems to be a temporary fix and the same issue would occur every 10-30mins (always random restart but sometimes the display would function).

Ran a memory diagnostic and no errors were detected. Also tried reseating the RAM in other ports but always the same result - temporary fix.

This evening I decided to come back and take another look at the issue since it last failed (it was late and I had given up), however my MOBO is now showing a 00 error, even when there is no RAM in the slots.

Still no display and everything looks to be spinning up fine (MOBO and GPU lighting up and fans spinning). Resetting CMOS doesn't fix the issue and hitting the Reset button or switching the number of RAM in any of the four slots does nothing.

Any ideas on how to fix this?

Here's a list of my hardware:
CPU: Intel Core i7-4790K 4.0GHz Quad-Core Processor
CPU Cooler: Corsair H80i 77.0 CFM Liquid CPU Cooler
Motherboard: Asus MAXIMUS VII HERO ATX LGA1150
Memory: Corsair Vengeance Pro 16GB (2 x 8GB) DDR3-2133
Memory Storage (OS): Sandisk SSD 64GB 2.5″
Storage (Main): Seagate Barracuda 1TB 3.5″ 7200RPM Internal Hard Drive
Video Card: MSI GeForce GTX 970 4GB Twin Frozr V
Power Supply: Corsair RM 850W 80+ Gold Certified Fully-Modular ATX Power Supply*
Optical Drive: Samsung SH-224DB/BEBE DVD/CD Writer
Monitor: Asus VG248QE 144Hz 24.0″ Monitor
OS: Windows 7 Professional 64-bit

*this was recently replaced about two months ago as the first one was faulty. All other parts are about 6 months old.

Many thanks in advance

Level 7
I'm having nearly the exact same problem. No problems for two months and then hit a key to take it out of sleep mode and nothing. Opened the case up and all it says is "00". Tryed the RAM troubleshooting. Nothing. Same i7-4790K CPU and very similar other hardware as yours.

Hello BenMeetsWorld and dannyaltman

Welcome to the ROG forum guys.

if clearing the cmos and updating the bios doesn't fix you, either your motherboard went faulty or your cpu died. It could be the psu too but concentrate on the other two first.

Level 7
Thanks Nate. I updated the BIOS today, didn't work. I noticed that the CPU fan doesn't start up, but the case fans do?