Showing results for 
Search instead for 
Did you mean: 

No Audio from Mobo (Crosshair V Formula-Z)

Level 7
I recently upgraded to this motherboard because I wanted to have what I consider the best. Yesterday, I plugged in my 3.5mm headphones and couldn't hear anything. I checked the Playback devices from within Windows 7, and it did show that audio was being created when tested.

However, I did notice the option for Realtek speakers was not available. Mind you, the previous mobo was a Crosshair V Formula. I went into Device Manager and uninstalled the Realtek audio driver, and then had it reinstalled automatically from the computer. This gave the option for the Realtek device in the Playback devices area. Although testing showed it getting sound, I could still not hear anything.

I then went ahead and started uninstalling and reinstalling the drivers for Realtek. I even went so far as to download the latest from Realtek. Neither helped. I lost the option of a Realtek Playback device by reinstalling the drivers. I could only seem to get it to show if I went into the Realtek Manager under the Control Panel and selected AC'97 instead of HD.

I checked that the HD header was properly plugged in on the motherboard, and it was. The BIOS also had HD audio enabled. I attempted switching the header to AC'97, as well as the BIOS setting, but got the same result.

Since I had been using only the front panel of my case, I decided to plug in directly to the I/O panel on the back. This too did not work. I have checked with two pairs of working headphones, and I even tried a USB sound device with stereo jacks that allows sound to come through perfectly.

Is there any other fixes I could try?

Level 13
Hi Heatshiver 🙂

Have you checked in Bios, your settings for SB HD Azalia Configuration? Sometimes when you load an overclock profile they get turned off.
Also if you update Bios, they can default to being off.

Onboard Device Config is in the Advanced Menu of your Bios.

If these are set to enable, including all ASMedia controllers (If usb device) and still do not appear in Playback devices (within Windows) Then I think your Audio chip is not functional and time to RMA.

We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


Level 7
Unfortunately, I already went through the BIOS and made sure everything was setup properly...