Showing results for 
Search instead for 
Did you mean: 

Maximus VI gene problem00 Qcode

Level 7
built my own pc
Intel CORE I5-4670k
Asus Maximus Gene VI Motherboard Z87
Gigabyte GTX770
2x 4GB G.skill Ripjaws DDR3-1600
250GB samsung ssd
Corsair CX500M psu

Everything was running smoothly for 6months until i experienced a problem. Usually when booting the pc the LED will run through a series of codes and boot up successfully but when i pressed the power ON button the LED displayed 00 code. Case fans is not spinning but cpu fan is. I unplugged the power cables and waited for 5-6 hours before trying to reboot again and the pc boots up normally as though nothing had happened. The problem usually occurs once a week so i did not bother to change the board. But 2 weeks ago the same thing happened but after waiting for 5-6hours which i usually do the pc refuses to bootup and continues showing the 00 code. I have to wait for more than 12hours (i dont know why) before the pc boots up miraculously again but the pc will not start up again if i restart/shut down and the waiting cycle continues. Tried removing the CMOS battery and putting it back after an hour or so it still does not work. Also tried starting up by pressing the power on button on the motherboard and resetting BIOS but none of them is working

Level 8
Most 00 codes I've seen are either due to bent CPU pins or a scrap piece of metal somewhere on the board arching connections

Since your issue pops up and goes away with nothing but reboots I'd suspect that's not the issue but you never know

Also I don't think its causing the issue but the build you list seems to be getting close to ur power supply limit, especially since your GPU in itself suggests a minimum of a 600watt power supply, may work fine but I'd never try over clocking on that
CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

Level 7
ive tried removing my graphics card but the pc still wont fire up

Level 8
Thing with the power supply was more of a suggestion, I don't believe its causing your issue

Most of us view the power supply as the heart if you will, power supply to low or broken it can mess with everything but again I don't think this was your immediate issue was just throw in some info your way

But as I said above you can find a bunch of 00 code threads

Typically they are from 1 of 3 things

1. Bent pins on the CPU, which if you haven't changed anything shouldn't be the issue (but anything could happen lol)

2. A small piece of metal is lodged somewhere arching a connection, which again since you haven't changed anything and reboots fix it I don't think this would be the issue either

3. A faulty board, which I can't see the board just ****ting out but again anything can happen

On the board itself there are small led lights, not the main Q code, there small single lights for things like CPU, memory, hdd ensure none of these lights are on

As for the Q code, its supposed to run thru a bunch of codes on normal boot, it will end on A0

Most likely if you were to call tech support they would probly have you remove the board from your case and try assembling it on the box it came in with the bare minimum attached, by bare minimum I mean like if you have more then one ram card only installing one, if your CPU has built in graphics then leave the GPU out,

Basically there doing this to troubleshoot the 3 things above, by removing it from your case it would possibly remove any metal slivers arching connections, while you were rebuilding it on the cardboard box thed probly have you check the CPU pins out usually with a magnify glass
CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

Level 7
FWIW, I fixed my Q-Code 00 by raising the Initial Input and Input Boot Voltages to the same as the Eventual Input Voltage (1.8 V), and disabling CPU Integrated VR Fault Management....