Showing results for 
Search instead for 
Did you mean: 

Maximus IV Extreme - QCODE "00" and Red CPU_LED

Level 7
Hello all, please be patient with me as this is my first post.

After a two days of troubleshooting, I am stumped with fixing my Maximus IV Extreme, which has the Q-CODE "00" and the CPU_LED illuminated in red.

Here is what I have tried:
*Tried three CPUs (3770K, 2600K and Celeron G530) - the 2600K and G530 need BIOS revisions after the one that came factory installed (Version 2001).

*Tried lots of memory, which is on the QVL - and tried without memory, all of which caused the 00 code.

*Tried three power supplies - even the one from my main rig.

*Tried system out of the case on the box - no luck.

*A 780Ti (has been working in the rig for a while now) a 6770 and a GTS450

*Tried both BIOS chips - both cause 00

*Tried USB bios flashback, BIOS seems to update OK, but error 00 persists after cycling power and clearing CMOS several times.

*I have inspected the CPU socket for bent pins and all seems OK - have shone a torch on the pins and cant see any bent pins.

I presume the culprit is most likely to be the motherboard as I know all of the components I have tested with are known working items from other computers - I would process an RMA but I cant find my original purchase date - so I cant register it (besides, I have a feeling that it is out of warranty anyway.)

Any suggestions are very welcome 🙂 Cheers for your help.
BTW - Sorry if I have posted in the wrong place...

Hello Ixwrencus

With all the testing you've done it looks to be the motherboard.

You're right a maximus iv extreme would be out of warranty even if it was registered, it looks like it's time to upgrade unless you can find a maximus iv extreme somewhere, but I personally don't trust buying used motherboards.

Level 7
Yeah - I've been searching for a used board and there are lots of Manufacturer refurbs going about - but they're going for about £200, which is way too much to spend on an outdated platform.

Either will end up either getting one of the few lower tier boards that are still sold new on like the P8Z77-V LX - or will sell the 3770K and put the money towards a new system with a 4790K and a Maximus VII Ranger...

Aren't Computers Great!! - Cheers for your help 🙂

I have the p8z77 v pro, you can get your 3770k to 4.8GHz with an all in one liquid cpu cooler. 46 is the max multiplier it goes, but you can get 200MHz more with the BCLK.

I have this same issue Code 00 with CPU ERROR LED solid red.

My problems began with a dead power supply. Replacing the PSU I started to have this problem.

Maximus Extreme iV

Original PSU was 1000 watt OEM brand from Digital Storm

New PSU is 1300 EVGA supernova G2

I have tried:
Clearing the CMOS
re-seating the CPU and all components.
Changing the ram

I really hope someone can provide a solution. I do not have additional hardware to begin swapping items out. or the funds to replace the machine.

**fingers crossed**

Level 7
Oh thats great!! My 3770K was a relatively good overclocker - was cruising happily at 4.7GHz on the Maximus IV Extreme before it packed in. I know that overclocking CPUs after Nehalem is now less impacted by the motherboard - so it reassures me that you were able to get a good overclock on a mainstream Z77 board.

I have purchased an H61M-A/USB3 for £40 to use temporarily and am happy to report that the rig is up and running again - of course with only one GTX 960 😄

Ive seen on Scan they have a MIVE-Z for £260 but consider that way too much to pay for an outdated platform - and its Z68 not Z77.

Will be keeping my eyes peeled for a good offer on a Higher tier motherboard like the P8Z77-V Pro/Deluxe/Premium or hopefully another RoG board as I love the colour scheme!! - But at the end of the day I honestly don't mind as long as it has some sort of warranty.

Thanks very much for your advice 🙂

Level 8
00 on the Q-code is a corrupt bios, just needs to be properly flashed it will still live. Thee CPU light could be a bent pin..

How do you know that's what the error code 00 means?
I am getting this error on my Maximus vi Hero. Just came on during playing a game.
How can I flash BIOS if PC doesn't even get passed power stage? Only powers on for 1 second max.

Hello Vocare and welcome

Code 00 is not a good sign.

Since you replaced your psu and still have code 00, the next two things to take a look at is the motherboard and the cpu. When your psu died it's possible it took the cpu or motherboard with it.

Do you have the 8 pin cpu power cable connected?

Hello Nate.

Thank you for the response. Yes all the cables are connected. 8 pin CPU. 24 atx. tried a configuration with EZ plug 1 and 1 without.

I have tried:
Clearing the CMOS
re-seating the CPU and all components.
Changing the ram

At this point i have contacted a number of repair shops all have told me they do not carry the testing equipment any longer.
I do not have a replacement CPU or MOBO to test. Tho i may break down and buy a new MOBO today.