cancel
Showing results for 
Search instead for 
Did you mean: 

Intel Z87 CPU & DRAM Led error

VaanClancy
Level 7
Hi all
I have some problem with my ASUS MAXIMUS VI EXTREME - Intel Z87 .

My components are:

ASUS MAXIMUS VI EXTREME - Intel Z87
Corsair AX860i
Intel Core i7-4770K
Kingston HyperX Beast XMP 32GB (kit 4x 8GB) 2133MHz
Kingston HyperX SSD 120GB
WD Blue WD10EZEX 3.5" 1TB
EVGA GeForce GTX TITAN Hydro Copper Signature

With this components work without problem 1month ,but today i want turn on PC and nothing happened. I checked all components,power cables etc. and all are connected correct. But then i see blinking Q LED - CPU_LED and DRAM_LED. Ram i tested on another PC and working. Then this mean CPU is dead? or something is bad with my motherboard???

I tested this alredy:

1. 1 ram only plugged in on 3nd slot or first + clear CMOS
2. remove and again plugged in CPU(checked pins if not broken)

Sorry for my bad English ,my native language is Czech
14 REPLIES 14

VaanClancy
Level 7
Nobody can help with this?? 😕

HiVizMan
Level 40
No worries mate some of us like to spend time with family over weekends.

First thing I wold do is check each and every PSU connector and then when you power up make a note of the two LED poster digits and tell me where they stop.
To help us help you - please provide as much information about your system and the problem as possible.

VaanClancy
Level 7
on codes 00 ,14 ,15 , 21 when i don't have connected grafic card

longest on code 15

HiVizMan
Level 40
OK so the system does not stop but continues to cycle through the codes.

Use only one stick of memory like you did before in the third slot, remove all your hard drives and any other SATA devices.

Use the Mem OK button on the board and boot into BIOS if you can.
To help us help you - please provide as much information about your system and the problem as possible.

VaanClancy
Level 7
Done what you said, but nothing changed , CPU ,DRAM Led still blinking and no signal to Monitor , then its CPU dead or motherboard? 😕

Raja
Level 13
How much OC did you have on CPU when it was working?

VaanClancy
Level 7
I don't OC cpu or Dram

Raja
Level 13
Then board or CPU should not be dead. Just FYI DDR3-2133 is OC DRAM 🙂

HiVizMan
Level 40
OK - since your system is reasonably bare right now remove all the power connectors and all the hardware from your system. Take the cmos battery out and do a full clear CMOS please. Leave for at least 2 hours and then with the bare minimum as indicated in an earlier reply boot to BIOS if you can.
To help us help you - please provide as much information about your system and the problem as possible.