Showing results for 
Search instead for 
Did you mean: 

Impact - No POSTing - Code 00 - Ruh Roh

Level 7
Dear Diary,

I'm building one of those awesome cookie cutter m-ITX Node 304 boxes and am having problems with the motherboard (Impact) now.

The mobo worked great for day 1 which included: FD Node 304, FD 650 Integra R2 PSU, i5-4670k, 840 evo ssd, onboard video, 2 x Kingston DDR3-1333 2GB, Corsair i90 cooler.

Although I hadn't installed an OS and the RAM was from my old PC, the computer turned on and worked.

Then, my new RAM arrived: 2x Corsair DDR31600 Vengeance Low Profile 4GB. Did the swap, turned it on, but the RAM was being detected as 1333. I changed the timing to 1600 in the bios. Worked great.

Then, I plugged in my GTX 570 and hilarity ensued.

At this point, the board doesn't POST. I'm left with a 00 Code and the CPU fan doesn't spin.

Things I've tried so far:

* pulled the 570 and went back to onboard video
* double checked the pin connections of the power
* reseated the CPU
* installed the stock cooler
* swapped back to the old ram
* tried downloading the latest BIOS but the Asus website was broken
* tried reloading the BIOS from the CD (via thumbdrive and bottom usb2 port), but it restarted so quickly i doubt it worked
* removed the board from the case (in case there was some shorting or whatever)
* unplugged the SSD
* unplugged the CMOS battery for 10 minutes and 1 second

I've got it packed up and ready to RMA, but is there anything I'm missing here?

I don't have a 2nd CPU to try (my other PC is a i7 950), so it *could* be that.

Any thoughts before I ship it back to NCIX?



Level 8
Hey Steve sorry to here you are having a rough time of it.

The only thing I can suggest is that you do remove the board and then strip it down bare. Take the CMOS battery out and do a clear CMOS and leave the board to stand for a few hours.

Now with only the CPU, one stick of ram and the power connectors fitted. (yeah mouse and keyboard too) Use the onboard VGA and try and boot to BIOS.

If you are going to do the bios flash back do remember to change the name of the bios to your board name, there is a guide in my sig, but if you are not sure just post back and we can walk through the process.
To help us help you - please provide as much information about your system and the problem as possible.

Level 7
Thanks for the reply HiVizMan.

I've pulled the battery, but only for 10 minutes. I'll give it more breathing time tonight.

When I did the flashback with the bios from the CDROM, it powered up, 1 second later, the USB stick flashed on for about 100ms(ish), then reboots to the 00 code. It's different than the normal power-on sequence, but it doesn't look like it "takes".

I'll give this a try tonight with 0404 bios i just downloaded. I will rename it to M6I.CAP first.

I assume flashback takes longer than half-a-second?

Level 15
Here's the exact USB BIOS Flashback procedure for the Maximus VI Impact.

1. Download the 0404 BIOS from Asus website.
2. Format a USB pendrive to FAT32.
3. Extract the BIOS file and rename the file to M6I.CAP.
4. Put the BIOS file on your USB pendrive.
5. Connect the USB pendrive to the the first USB port starting from the bottom to top.
6. Press the ROG Connect Button button for three seconds until the LED begins to blink, then release.
7. Wait until the LED stops blinking.
8. Power on your system.

Level 7
Thanks for the reply Chino.

How long does step 9 take? Is it nearly instant or a few seconds or more?

Just curious. I'll run through these steps tonight.


Level 15
Step 9? 😛 If you mean how long the whole process takes, it should take around 3 to 4 minutes or so. But sure as hell it doesn't take half a second. lol

Level 8
Indeed it does.
To help us help you - please provide as much information about your system and the problem as possible.

Level 7
Hehe. Just trying to ascertain if it reset the bios or not. Ya, it seemed too short to be working. 🙂

This sort of low level stuff is indistinguishable from sorcery to me.

I'll flash it tonight and report back.

Level 8
All good and you are not alone in that at times, and I work with the stuff.
To help us help you - please provide as much information about your system and the problem as possible.

Level 7
Just tried the flashback process and the results are the same. Code 00. I had 1 stick o' good ram (tried both slots) + the 4670k CPU in.

Also, gave it a few hours with the CMOS battery out and on the shelf.

I'm pretty sure I did the flashback steps properly, but it really didn't seem to do anything.

RMA'ing back to NCIX. Perhaps someone with experience can revive her.

My new Node 304 is now sitting on my desk. Silently judging me.

Will report back with better news in a few weeks.