Showing results for 
Search instead for 
Did you mean: 

Asus X99-A/USB 3.1 with i7-5860K CPU - boot problem Q-Code A2 - ***SOLVED***

Level 7

This week I had great difficulties with my X99-A/USB 3.1 board. After solving the problem, I’d like to share necessary steps with you:

X99-A/USB 3.1
BIOS Version 1801
Build Date 05/15/2015
PCH Stepping 5/C2
EC1 Version MBEC-X99-0423
EC2 Version RGE2-X99-0204

Intel Core i7- 5820K @ 3.30 GHz

Advanced / CPU Configuration /
Change of „Intel Virtualization Technology“ disabled --> enabled

PC doesn‘t boot anymore; hanging on boot logo „Asus in search of incredible – Please press DEL or F2 to enter UEFI BIOS settings; PC would neither boot nor let me enter BIOS by pressing DEL or F2; it was stuck on Q-Code A2 "IDE Detect";

A CMOS reset is not necessary. Unplugging all SATA cables reboot without any drives connected is suffice. After this step, the PC will not boot, but you can access BIOS again and change values.

The error is reproducible. Change of „Intel Virtualization Technology“ again from „disabled“ to „enabled“ brought my PC to stop again at the BIOS logo. Once more, it was not possible to enter BIOS. Unplugging all SATA cables and reboot made BIOS accessible again.

Interesting to note is: After reproducing the error and unplugging „Intel Virtualization Technology“ again, this time it remained „enabled“ and until now I had no trouble anymore. But you might think twice before changing „Intel Virtualization Technology“ to „enabled“ on a X99-A/USB 3.1 with an Intel i7-5820K CPU.

If unplugging all SATA cables does not work in your case, you might try a CMOS reset,

and/or remove the CMOS battery for a minute:

After that, Asus support suggested me to further reduce components and start with an absolute minimum configuration.
It might be helpful to observe Q-Code LED changes.

In my case unplugging the SATA cables was suffice and a CMOS reset was not necessary. CMOS reset and removal was the first I tried, but there was not effect and the PC still hanging at the BIOS logo. Only after reboot without drives attached BIOS was accessible again.