Showing results for 
Search instead for 
Did you mean: 

GTX 1080 Strix O8G fails to POST

Level 7
Hi all,

I'd like to ask your advice on a hardware issue I'm having. Let me start by saying, I realize the issue *might* be defective hardware; if so, then unfortunately I'm in a bad way, because I removed the graphics card's factory fan to include it in my watercooling loop. So, I just hope you might be able to think of something I haven't.


Okay, the issue: on a new build (Maximus IX Hero with i7-7700K), my graphics card (GTX 1080 Strix O8G) fails the POST when I start the computer after it's been turned off. Instead, the computer turns on using the CPU's integrated graphics. Heuristically, I find that if I let it run for about 10 minutes, then turn the computer off, disconnect the power, wait until the MB lights go off, then turn the power back on and start the computer, that the card then manages to POST and everything goes on fine. From that moment onward, restarting the computer doesn't pose an issue -- the card always POSTs fine. The only issue is when doing a cold start.

Just to cross off a couple of factors: this seems to be unrelated to whether I set the BIOS to utilize integrated graphics in the presence of a discrete card (because, if the MB doesn't find a discrete card, it defaults back to using integrated graphics).

I've seen online that quite a few people had similar issues with older models, but I didn't find a solution or a diagnostic of what's actually the cause for this issue (if it isn't just faulty hardware; but one person said that after sending it back on an RMA, they received word that the card was actually just fine).

Can anyone think of what might be causing this?

Level 14
Sorry to here your having this issue
I see your running a monitor with a low resolution, not that should cause the issue but what type of video cable are you using and what ports are available on your monitor?
When you don't get display on your monitor are you moving the cable from the video card to the motherboard or do you always have a cable plugged into the motherboard?
Have you tried different cable and or different cable port on the monitor if it has more than one?
Are you using any type of adapter on the cable, DVI to HDMI or Displayport? these can cause issues you described
Do you have another monitor to try?

Menthol wrote:
Sorry to here your having this issue

Hey, thanks for your reply. To be clear, those times that the graphics card fails the POST:

  • If I go into the BIOS, it says no graphics card was identified.
  • When I get into my OS (usually Ubuntu, but I've got Windows set up too), "system information" only shows KabyLake graphics.

For these reasons, and because I thought POST comes before the cables are even used, I didn't think it was a cable issue. Anyway, to answer your questions:

  • My monitor only has a single DVI and a single VGA inputs (I will replace it in a short while).
  • I'm using a DVI-DVI cable from the graphics card to the monitor; I'm using an HDMI-DVI cable from the MB to the monitor. No adapters on either.
  • Indeed, I switch cables at the monitor to find which component passed the POST each time. Both cables are always connected to the GC/MB.
  • No, I didn't try different cables; I don't have another port to try on, unless you count the VGA port. But just to reiterate -- the monitor's DVI port and my DVI-DVI cable do work, with this PC as well as another that I have here.

Thanks again

JohnnyEz wrote:

  • My monitor only has a single DVI and a single VGA inputs (I will replace it in a short while).

I moved up my timetable and got another monitor, so now I have the GTX1080 Stirx connected via DP to one monitor (Samsung U28E590D, 3840*2160) and the MB connected to another (old Samsung 1680*1050) via a DP-to-DVI adapter and a DVI-DVI cable.

Needless to say, this hasn't made any difference. When the graphics card passes POST, I can use both monitors; When it doesn't, the newer monitor naturally remains blank. Although I find it peculiar that the boot-up process appears on the monitor connected to the MB, even when I tell the BIOS to use PEG as the primary display.

Level 15

Chino wrote:
Did you test the GPU with the stock cooler before adding it to your watercooling loop?

Yes, I did put into another PC. Unfortunately, I didn't use it over a period of time, but rather simply checked that I can get into my OS and mess around. With the nature of this issue, I can't tell if the issue is specific to the new MB, or to the modified cooler, or any other part of that.
(I did wonder if the card perhaps tests whether it has connected fans during POST, but if so, I'm not sure how to fool it to think it does.)

Chino wrote:
Have you tried reseating the GPU?

Removing and reinserting it into the PCIe slot? Yes, I did. No difference.

Level 15
What if you disconnect the monitor from the motherboard and only leave the monitor connected to the GPU? Does your system post?

Chino wrote:
What if you disconnect the monitor from the motherboard and only leave the monitor connected to the GPU? Does your system post?

It depends:

  • On a cold start, it will give the beep combination indicating "No VGA" and display Q-Code D6, which stands for "No Console Output Devices are found". The white led stays on, but I can tell my system actually moved on with the boot process and had gotten into GRUB (it has to do with the way the NumLock behaves if I do/don't press any keys within 10 secodns).
  • Once it initially passed the POST, everything works as it should when only the graphics card is connected to a display.