Showing results for 
Search instead for 
Did you mean: 

ROG Strix Z590-E Gaming WIFI Slow Boot only on Restarts with A2 QLED

Level 7

I was hoping to maybe get some advice as the long POST time has become annoying when restarting.

Here are my system specs:

Intel i9-11900K
64 GB Corsair Dominator Platinum RGB @ 3600Mhz
EVGA RTX 3090Ti FTW3 Ultra
x2 WD_BLACK SN750 NVMe in Intel RST RAID 0
x6 Seagate 4TB IronWolf NAS SATA HDD in Intel RST Raid 5 Array
CORSAIR HX1500i 80 PLUS Platinum
Windows 10 Pro 64-Bit

The issue occurs when I do a restart of the system, shutdowns aren't affected and are really fast. The system will restart and the ASUS ROG BIOS Image will come up and sit there while the system has A2 on the QCode panel which according to the manual is IDE Detect and the Green BOOT LED is on as well. I can hear all of my HDDs spinning up one by one as I have a Intel Raid 5 setup with 6 Seagate 4TB IronWolf NAS SATA HDDs filling all the SATA ports and a Raid 0 on 2 WD_BLACK SN750 NvMEs in M.2_3 and M.2_4. My boot drive is a Single Corsair MP600 XT Pro in M.2_1

Is there a fix to this? I have turned off Fast Startup, I have set the Post delay time to 0 seconds, the logo display time to 2 seconds and disabled SMART Test. The MP600 is set to the main boon drive in the order and I have also tried the trick of disabling USB Audio. I have tried this with multiple sets of HDDs and I have replaced the SATA cable.

I don't believe the drives are bad and both this board and the previous board which was the same model (I had to RMA it for a unrelated memory controller issue) have exhibited this issue.

Come to think of it, I had a old MSI Z390 MEG ACE that also did this same exact thing. Does this mean it's a issue with Intel RST?

Level 11
On my Z590 the A2 means an IDE Detect. Possibly, your drive configuration is giving you problems.

About you can do is back of the configuration and rebuild it slowly. I have not set up a RAID system but there are several gotchas related with that type of operation.
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

What's weird is this isn't the only MB it's done this on, and these are brand new drives too.

Level 7

Anybody have any thoughts on this?

Level 10

I'd suggest to check with the drive manufacturer for a firmware update.