Showing results for 
Search instead for 
Did you mean: 

ROG ASUS Z490-I Strix has issues!

Level 7
System only stable with one DIMM installed, doesn't matter which RAM stick I use and doesn't matter which slot I use.
System unstable at XMP speeds, no matter how much I try to play with the BIOS settings. Have tried replacing RAM and PSU.

10700k, win10 64 bit, corsair RM 850x

A bunch of other people have experienced the same issue, and the only fix is to buy a different brand motherboard:

Hoping I can get attention from someone from ASUS here! Asus support has been very unhelpful!
Help please!
121 REPLIES 121

I had one more random crash this morning, upped both voltages to 1.2V per github DDR4 OC guide rule of thumb and updated bios to 0704 from the 0703 special build. So far so good with no Intel XTU stress test crash.

I contacted ASUS tech support, and they told me my memory not in the QVL, so it is not compatible! Please purchase the memory in the list.....What? Why some people said that they can RMA thier board......

Hi team,

Just wondering if there are any updates at all to this? I tried updating to 0704 as found in, however this still did not resolve the issue. I'm still getting random reboots when using any XMP profile (although less frequently).

I'm running 10700k on the Z490-I using Corsair Vengeance LPX 64GB (2x32GB) 3200MHz CL16 DDR4 (CMK64GX4M2E3200C16). I've tried setting the SA and VCCIO voltage to 1.2 as suggested by morello1n and this hasn't made a difference.

I have noticed the following however:

- When setting to xmp1 or xmp2 (@3200mhz) the dram voltage is set to 1.35, however the board is shows a reading of 1.361. It doesn't appear to increment the voltage values correctly?
- When setting to xmp1 or xmp2 @ 2933mhz or anything below this, no random reboots. Interestly enough, 2933mhz is what the cpu natively supports.

Any thoughts or updates would be great. I'm trying to avoid RMA if this can be fixed with BIOS updates.

FWIW, I'm finding that I get random reboots every 1-3 days right now with regular use of my PC. Definitely better than before, but still not 100% resolved. I haven't messed around with anything besides setting the two voltages to 1.2V though and toggling between XMPI and XMPII. I just tried setting command rate to 2T manually (it was previously on auto and idk what that sets it to), so we'll see if that makes a difference.

Ah this is unfortunate morello1n. I guess it's time to RMA the board back and see what that road brings 😕