Showing results for 
Search instead for 
Did you mean: 

Trivial issue with GT-AXE16000 running

Level 7
Since updating my netowrk to the latest firmware, my client list and count is "stuck". Everything else seems to be working great, it's only the device connections being reported that isn't working properly. When I export the list, it's identical every time. Devices that haven't been connected in over a week are still listed as connected and no new deviced are being added. Wired and Wifi regaurdless of the node. Anyone else seeing this?

Routers / AiMesh Nodes:

  • GT-AXE16000 (Currently running as the primary router)
  • GT-AX11000
  • ASUS RT-AX89X AX6000 (Mesh)
  • 4X ZenWiFi AX XT8 AX6600 (Mesh)
  • RT-AX58U (Mesh)
  • RT-AC5300 (Mesh)

I would export the configuration, factory reset, then import again. Could be something isn't quite clean after the update.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Level 11
When one of those systems is off, even if it still shows, does it show a Link Speed on the right side of the client's interface?

You have a fairly complicated system so that may be involved. But when I turn off the Wi-Fi on my iPhone, it disappears immediately. I have a laptop that still shows but it shows with no link speeds.

You might try putting some of the system on Airplane mode and see what happens.
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 11
I’m afraid I found the connections list inaccurate, including nodes, at least on the iOS app. *It will show different branches in the visual tree than the Android app. *From your list you have 7, or 8 nodes? *Lately a couple of nodes will actually go offline, but since our house is not that big the other nodes take up the WiFi clients. *Before I left on a 2nd trip my RT-AX86 went offline, and suddenly self-deleted from the node list. *I had to hard reset it then add it back. *Now it is offline again upon returning. *I am considering trying the beta since it is unstable anyways, plus no more trips in the near future.

Hi everybody, i have 2 GT-AXE16000s, connected via ethernet to form an AiMesh system.

The router's webUI says that there's a firmware update to 22237-g9120e16 .

Should i update or should i keep ?

Does the new version work alright for you guys?


I tried updating the firmware from the router ui, and it seemed to work, but when i checked the firmware version, it was the same as before.
So it didn't update the firmware.

Anyway, probably better to not try it again, i'm probably lucky that i can still connect to the internet.

Just for the record, i'm very unsatisfied with my ASUS ROG routers, as nothing seems to work as intended!

Last time i tried to update the firmware, it bricked my router and i had to send it back to amazon, and i was lucky that i could still exchange it!

Next router i buy won't be an ASUS for sure.

The reason i tried to update is because the wifi6e (6GHz) is not as fast as it should be. To my wifi6e (6GHz) pc it goes to about 500-600 Mbps, whereas it should get to mote than 1 Gbps.

Should i upload the firmware manually? But i'm worried that i might brick it AGAIN! Definitely NOT a user-friendly product!

Hi StereoMike,

Same issue here, after the  firmware update to 22237-g9120e16, tried to update to Firmware version This cause router to permanently reboot. Then add to go to factory reset and back to 22237-g9120e16, router recovered.

Now when attempting the update via web returns a error. Tried the manual update of Firmware version, all seems to go as expected after the manual reboot when checking back the router is still on the firmware update to 22237-g9120e16.

It is working fine as far I can see but completely unaware if the security fixes are there or not, that is quite odd and unprofessional from asus. 

Waiting for a new release and then will check if it is possible to update it.

Anyone else with this issue? Any solution found?


Well, I ran the for a while, then manually (no choice you have to as the 9 is seen as the latest vs 3) loaded  Worked fine doing it stepwise this way.  And yes I definitely see some issues connecting to the server somewhat often in the later BIOSes.  Not sure if it’s an actual connecting issue or a bug in the BIOS, or both could be contributing…

Level 11
@stereoMike, I suppose we all have different experiences. I only run one Mesh node but I have been using those routers and have had no issues. Right now my AXE16000 and the Mesh node AX11000 are both showing the same firmware.

My Wi-Fi 6 and 6e Link speeds are around 2400 Mbps. I have an Intel AX411 Wi-Fi card and it appears its total link speed is around 4800 Mbps. I wish I had the 5 Gbps ISP connection, but can't afford it.

I don't buy my expensive components from Amazon. I suppose if you have a history with the seller, it should be fine.
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

@Saltgrass thanks for your reply.

Is your GT-AXE16000 running on firmware 22237-g9120e16 ?

Does it work ok?