Showing results for 
Search instead for 
Did you mean: 

Re: ROG Maximus Z790 Dark Hero Low Microphone Volume on Windows 11

Level 9

@Silent_Scone I don't understand what happened as my response from here got moved around to Re: ROG Maximus Z790 Dark Hero Low Microphone Volu... - Republic of Gamers Forum - 1019164 (


Level 9

@Silent_Scone Yes, I have increased the boost all the way to +30.0 dB. Please see the screenshot below.


I have also set my Microphone as the default communication device after seeing your previous screenshots from you just to test if that helps.

On Reddit or maybe here I read that this Microphone Boost is artificial or digital boost, so I was not interested in boosting it (for testing I still boosted all the way). It helps a little as in I don't have to speak at the top of my lungs. If I speak loudly, I can begin to see these BLUE BARS on the right move and show as GREEN to indicate that sound is being detected. I am still speaking quite loud. Not at my normal level.

In Armory Crate, I have gone in and disabled AI Noise Cancellation under AUDIO tab/menu of the motherboard. See below.


I even went into Sonic Studio, temporarily enabled it to set the VOLUME STABALIZER to OFF. See below


and then DISABLED the RECORDING EFFECTS and Sonic Studio Globally OFF, see below


I did all this assuming due to some software defect these global ON/OFF values may not be interpreted correctly somewhere in the audio chain. None of these changes are helping.

One interesting thing I noticed is that all the audio levels are properly going to the AI Noise-Cancelling Microphone since it sets itself up as the first in the chain. The signal data is then sent to the default Microphone, and this is where I notice a 70% volume drop. So, any application that allows you to select a microphone and you can choose AI Noise-Cancelling Microphone the sound all of a sudden start working properly. Any application that does not allow you to select the microphone then I am having issues as I am not able to disable this 70% volume drop from any place.


Super Moderator

Hi @achugh 

Apologies, I'd moved the thread to the appropriate section but seems an issue occurred and not all the thread was moved.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090


I have all the latest BIOS updates, Realtek Audio Drivers, Armory Create stuff installed and I still cannot get my default Microphone device to work properly. When I go into Windows 11 Sound Settings and run a test, Windows will report that my test results are 34% of total sound.

I have the Two-Way AI Noise Cancellation turned OFF in Armory Crate as well as Sonic Studio turned OFF in Armory Crate.

Because I have the Armory Crate installed, I believe the Bonjovi Drivers are installed which I have read here are causing issues with Bluetooth Speakers. In my case, I am using a wired headset with built-in mic that I have plugged into the front panel COMBO audio jack. My headset is SONY MDR-XB950.

Has anyone figured out what settings need to be configured so that the default Microphone Volume is not extremely low? I believe we have too many audio drivers in the chain causing issues here as they are not playing nice with each other.

Thanks in advance for your help.


Hi @achugh

Have you checked the boost settings within Sound and Microphone properties? My Mod Mic reports just 5% of total use but is ample loud enough, so believe the MS test is flawed.



13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi @Silent_Scone thank you for taking the time to respond.

When you speak into your microphone, do you see the blue bars turn green? For me, I have to yell really loud to get them to move and when I scream at the top of my lungs, I can get them to go as high as 50% maximum for a brief peak moment. How are your bars moving?

I do not think Windows is reporting the data incorrectly because I have Intel Unison app installed and when I use that app to call any phone number, no one can hear me on the other side as the volume is suppressed so much that no sound is going out from my computer. So, it is not a Windows reporting problem. There is truly some issue with the application and/or drivers installed which are getting in the way of making the Microphone work properly.


The only reason I state this is because I have the same issue you're having with the WIndows Diagnostics test but every other test reports fine. Have you tried increasing the boost as above?




13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 9

Got it. No problem. For anyone interested in the conversation so far, please see ROG Maximus Z790 Dark Hero Low Microphone Volume o... - Republic of Gamers Forum - 1018817 (

Level 9

I am going to document here the steps I took so far. At this time I am not sure if I will be successful in fixing this problem or not. If I am then others can follow along. If I am not successful then others will know what I have tried and did not work.

My first thought is to remove this "Two-Way Noise Cancelation" software.

01) I went to Windows Control Panel and removed this installation.


After the uninstallation finished, I rebooted my machine just to make sure everything is cleared up.

Once my machine completed the reboot, I noticed that this uninstall left behind the EMPTY folder at "C:\Program Files\Two-Way AI Noise Cancelation" and it DID NOT remove the drivers from Windows. I checked
that windows drivers are left behind by going to C:\Windows\System32\drivers and finding IGOVSD.SYS file.

Level 9


From the great team at ASUS, I found that they have provided windows batch files in one of the driver installations to remove the older version of the driver so that a new version can be installed. I took these batch files and modified them for my use.

01) In case you want to follow along save the following text into a file named "UNINSTALL.CMD"

@echo off
echo Please wait while uninstalling drivers. Do not turn off or unplug the computer power during the installation...


for /F "eol=; tokens=1 delims==" %%i in ('dir /b C:\Windows\inf\oem*.inf') do (
if "%%i" == "" break
call "%~dp0OEMFILE.cmd" %%i


02) Next, we save the following text in another file named "OEMFILE.CMD"

@echo off

set _OEMFILE=%1

find /i "" C:\Windows\inf\%_OEMFILE%

if %errorlevel% == 0 (
echo.%date% %time% Uninstalling %_OEMFILE% file. was found and will uninstall it. >> "%~dp0Uninstall.log"

%windir%/system32/pnputil /delete-driver %_OEMFILE% /uninstall /force

if %errorlevel% == 0 (
echo.%date% %time% %_OEMFILE% uninstall successfully. >> "%~dp0Uninstall.log"
exit /b 0
) else (
echo.%date% %time% %_OEMFILE% uninstall failed with %errorlevel%. >> "%~dp0Uninstall.log"

NOTE: Make sure both these files are in the same folder as the first file "UNINSTALL.CMD" make a call to the 2nd file "OEMFILE.CMD"

03) Now open a Windows Command Prompt and chose to "Run as Administrator". You will need Administration permissions as we are working in the protected Windows Driver Storage to uninstall the left behind driver.


04) Now, navigate to where you copied both the files, type UNINSTALL.CMD and press ENTER. This will scan every single driver file installed on your machine to find your specific OEM numbered file. In my case, it was OEM81 file and then remove it.


NOTE: The script does support having your folder path with a SPACE in it as can be seen in the above screenshot.

05) Reboot your machine to finish this cleanup.