Showing results for 
Search instead for 
Did you mean: 

[DRIVERS] Intel Chipset/MEI/VMD (6xx/7xx)

Level 19

Hi everyone,

- Intel Chipset Drivers :

Package : 10.1.19502.8391 WHQL [25/05/2023]
Download : Link
Install/Update Process :

Launch "CHIPSET_Intel_vxx.x.xxxxx.xxxx.exe"

- Intel MEI Drivers (Drivers Only) :

Drivers : 2316.5.0.0 WHQL [18/04/2023]
DAL SoftwareComponent Driver : 1.44.2023.710 WHQL [11/07/2023]
ICLS SoftwareComponent Driver : 1.67.548.0 WHQL [05/06/2023]

WMI SoftwareComponent Driver : 2318.4.3.0 WHQL [04/05/2023]
Download : Link
Install/Update Process :

Launch "Install.cmd" by right-click Run as admin > Automatic restart when install is done

- Intel VMD Drivers (Drivers Only) :

Drivers : WHQL [29/06/2023]
Download : Link

Install/Update Process :

- Press Windows key + X > Device Manager > Right-click on your Intel VMD device > Update driver > Browse my computer for driver software
- Browse... > Select the extracted drivers folder (VMD_Intel_v...) > Next

OS requirements : Windows 10 64 bit or more recent.
Hardware requirements : Motherboards with Intel 6xx/7xx series chipsets.


If you want to manage the drivers (remove old/unused drivers for example) that you have in your Windows DriverStore
Use Driver Store Explorer (Right click on "Rapr.exe" > Run as administrator).

If you want better interrupts delivery latency
Enable MSI (Message Signaled-based Interrupts) mode on all your supported devices (see the column "supported modes") with
MSI Mode Utility (Right click on "MSI_Mode_Utility_v3.exe" > Run as administrator).
130 REPLIES 130

Juice2643 wrote:
SAME, Tried to update my z690 hero 13900k to Intel Chipset Driver V10.1.19284.8351, it gave boot device unavailable. Only way for me to recover was fresh install Windows 11.

How is something like this even posted on the site?

Does it not say Alder Lake for that version in the first post?

READ first.

Simk1n wrote:
Does it not say Alder Lake for that version in the first post?

READ first.

I think he is referring to the ASUS support website. There is no mention of this issue in the download section for this new version.

Juice2643 wrote:
SAME, Tried to update my z690 hero 13900k to Intel Chipset Driver V10.1.19284.8351, it gave boot device unavailable. Only way for me to recover was fresh install Windows 11.

How is something like this even posted on the site?

There is a validation process in place, however as ASUS does not write the Intel Chipset drivers, certain conditions can sometimes slip through. This is why users often will come to threads such as this, as newer Intel revisions take a while longer to hit the ASUS support pages.

They're aware there's an issue and are working on a solution.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I was affected by this as well and downloaded the chipset drivers from the support site of my ASUS ROG STRIX Z790-E GAMING WIFI mainboard. It was a nightmare to fix in my case as Win 11 could for some reason not identify any system restore points even though system restore is enabled on my boot drive.

The problem was exacerbated by the BitLocker encryption of my boot SSD (Samsung SSD 990 Pro). I could (almost) enter the 48-digit recovery key by heart after all of the troubleshooting and attempts to fix the "inaccessible boot device" issue.

I tried just about all of the tips and tricks you can find online when googling "inaccessible boot device" including a couple of rescue/recovery tools but nothing got rid of the error.

I was about to throw in the towel and clean install when I found one article which described how to manually uninstall *.inf driver packages from the command prompt. That was the ticket to success! I manually uninstalled all of the Intel chipset driver packages (easy to identify by the 07/18/1968 date) and was able to boot into my system as if nothing had ever happened in the first place.

The only thing I had to do to get rid of a couple yellow exclamation marks in device manager was to reinstall the old chipset version (with the "8341" at the end which is the safe to use version).
Phew. It took me a good five-ish hours to get my Windows 11 back because of all the reboots, recovery key entries (I also googled how to manually get rid of BL encryption via command prompt and decrypted my drive to save a little time at one point), creating bootable USB rescue/recovery media with various tools and lots and lots of command prompt fiddling...

I'm glad to see that ASUS has pulled the faulty chipset drivers in the meantime but if anyone is affected by this because they downloaded the "8351" broken version: If rolling back via system restore does not work then do not waste your time with the many solutions that are suggested for an "inaccessible boot device" on the web. Go straight to the method where you enter commands to uninstall the chipset driver packages (called oemXX.inf) from the command prompt.
The faulty chipset drivers do not ruin your boot setup or something on your drive as I first wrongly assumed. Everything is fine on that end. The blocker are the actual chipset files which you need to uninstall manually to get back into Windows.

quick note for all the other noobs out there.

you won't see "run as administrator" until you extract the zip file.

This worked for me, thanks MrAgapiGC

bobaz wrote:
This worked for me, thanks MrAgapiGC

Any Time!
give thanks to the boss Mockichu he is the real mccoy for us here, without him we were lost on machines not working correct.
Learn, Play Enjoy!


I've been having trouble with 2 Nvme 980 pro drives that just can't copy past 765mb/s.

Do you perhaps have a Nvme driver that could sort out the issue for me please?

I've tried everything. Installed all Asus drivers & all your drivers & firmware. Nothing gives....

Please help?...
MB: Asus Z690 Maximus hero
RAM: 2x32gb g.skill Trident Z 5600mhz ddr5
NVME: 2x Samsung nmve 1tb 980 pro
HYPERCARD: 2x Crucial P3 4TB nvme
CPU: i9-13900k
GPU: Gigabyte 3080 Ti Eagle OC
COOLER: Gigabyte waterforce 360
CASE: CM TD500 mesh
PSU: Corsair HX1000

Level 9
if ASUS already know its a prob with Z790. Why dont they remove it from the support download website. I didnt come to form to read it first. I saw it on support site and download/install... got the error... then use TI to restore to the last backup image i have....

Level 8
Please Asus, you need to make clear on your Z790 Hero support driver page that new intel chipset driver 10.1.19284.8351 is for 12th Gen ONLY.
i am a 13th gen Raptor lake user and I had also this blue screen ( boot device inaccessible) which somehow i fixed with windows repair.
Now this driver messed up ICUE4 corsair software, my calibration i1profiler and who knows what else on windows.
i think first you need to make clear on Asus Driver support page and then here on forum.
Intel Core i9-13900K | ASUS ROG STRIX GeForce RTX 4090 GAMING OC 24GB | ASUS ROG MAXIMUS Z790 HERO | DDR5 64GB 6000-30 Trident Z5 RGB | Corsair ICUE H170i Elite Capellix RGB | Corsair 7000D Airflow ASUS ROG Thor Platinum II 1200 Watt | Samsung SSD 990 Pro NVMe M.2 2TB & 1TB | Alienware AW3423DW | Asus ROG Swift PG279Q 27" Gaming Monitor | VKB-Sim Gladiator Mk.II | Thrustmaster TCA Quadrant Airbus Edition