cancel
Showing results for 
Search instead for 
Did you mean: 

2 RAM DIMM slots not working on ASUS Proart X670E-Creator Wifi

rbnsncrs
Level 8

Hello,

The OS is Windows 10, Gskill Flarex5 2x32 GB Rams, Expo off, 7800x3D, Corsair Water Cooling, Evga 1300W PSU, a lot of M2 SSDs.

As the system resets itself every few hours, I'm trying everything to solve the problem.

https://rog-forum.asus.com/t5/amd-600-series/asus-proart-x670e-creator-wifi-random-crashes/m-p/10196...

This is the thread about random crashes which I couldn't solve yet.

Bios is updated to the latest version, 2007 I believe. As it was suggested in the forum did the CMOS reset.

Ran the Windows memory test, no problems were detected.

I was using the A2-B2 slots of the motherboard, together or alone to try the RAM's. Today I decided to give a try to A1-B1 together and alone. The system never boots and I see the yellow light for DRAM. Shouldn't the system turn on but work with less performance with these slots?

I already checked the water cooler pump, it doesn't seem tight but I installed it again to be sure.

I bought the product from another seller on Amazon. It shows 2 days left for the return period. Fast replies are appreciated.

Thanks.

393 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Hi @Silent_Scone,

I read the manual when I setup the system and I was using the A2-B2 slots. As there was frequent system crashes I was desperately trying everything I can, including changing the RAM slots.

I keep checking the internet. What I read is, the A1-B1 may not be working without filling the A2-B2 first. If it’s the issue nothing to worry about. I had 2 systems having 4 memory slots before, didn’t have to try something like this though. Used one of them filling all the slots, another one with the recommended 2 slots.

I’ll check some more but seems like I’ll keep the motherboard.

View solution in original post

5 REPLIES 5

rbnsncrs
Level 8

I tried different configurations. 2 RAMs alone or together works without any problems on A2-B2 slots.

They don’t work alone or together on A1-B1 slots. Weird thing is, they work if I install them together as A1-A2 or B1-B2 configuration.

As I don’t plan to add more RAM to the system and they work at the suggested configuration should I let it go? There shouldn’t be any performance issues due to faulty RAM slots right? I’ll just lose the redundancy?

As I’m using the system almost for a month now I don’t know what the sellers behavior will be so I may just keep it.

Hi @rbnsncrs 
Per the user manual, the correct slots for 2 DIMM configuration are slots A2 and B2. This is optimal for the trace layout of the motherboard, there is no benefit to running two modules in A1 and B1.

See here for more info on overclocking with Expo

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi @Silent_Scone,

I read the manual when I setup the system and I was using the A2-B2 slots. As there was frequent system crashes I was desperately trying everything I can, including changing the RAM slots.

I keep checking the internet. What I read is, the A1-B1 may not be working without filling the A2-B2 first. If it’s the issue nothing to worry about. I had 2 systems having 4 memory slots before, didn’t have to try something like this though. Used one of them filling all the slots, another one with the recommended 2 slots.

I’ll check some more but seems like I’ll keep the motherboard.

I'd be confident the slots will be fine. The issues you had with the previous kit will likely be due to overclocking instability when EXPO is enabled.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I didn't have a previous kit or overclocking before. Some language problems I guess. My previous systems were working like a clock from the day 1 to the end, I must be lucky 🙂 For this new system, I tried the overclocking only a few days. As I realized the crashes one of the first things I did was updating the BIOS and the Expo was off afterwards. Seems like there was a problem about the fans installation in the end.

Anyway, I'll close this thread signing it as problem solved.

I'd be happy though if ASUS mentioned clearly if the RAM slots alone works or not in their manual. There's only a suggestion about some configurations.

Thanks.