cancel
Showing results for 
Search instead for 
Did you mean: 
201,511 Views
492 REPLIES 492

JohnEJohn
Level 7
Any info on what this is?

Is this the ab bios?

Also fml for having the none wifi version.

this is similar to 2406 , not ab, and fixes some issues with DOCP/memory oc

Shamino wrote:
this is similar to 2406 , not ab, and fixes some issues with DOCP/memory oc


Any news at all for non-wifi version?
About me: I am dyslexic and DO occasionally miss things!

There are 10 types of people, those who understand binary, and those that don't.
F people in 10 don't understand hexadecimal

JohnEJohn
Level 7
Ok, thanks for the info.

Any eta for the none wifi version?

TaijRai
Level 8
@Shamino THANKS THANKS testing now. So far so good. Mouse issues still in the bios.

gupsterg
Level 13
Shamino wrote:
https://www.dropbox.com/s/k2beo11w1kw7kus/ROG-CROSSHAIR-VII-HERO-WIFI-ASUS-0068.rar?dl=0


Thank you 🙂 , but this UEFI has just feed 1.3V to chipset 😞 .

I saw it also on digital multimeter as that.

I flashed UEFI and first POST enter UEFI and saw this. I grabbed screenie and have shutdown rig and going back to 2406.

Mouse still not function in UEFI for me.

80994

As much as I like ASUS, UEFI quality has been some what lacking in QA IMO.
Intel Defector :eek: AMD Rebel


R9 5900X - Custom WC - ASUS Crosshair VII Hero WiFi - Ballistix Sport LT 2x16GB 3800MHz C16 - RX 6800 XT - WD SN770 2TB - 2x 870 EVO 4TB


24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

:eek: CPU Validation 5.198GHz@1.314v with 4.4GHz cache + RAM 2400MHz@1T :eek:
Da Music video

gupsterg wrote:
Thank you 🙂 , but this UEFI has just feed 1.3V to chipset 😞 .

I saw it also on digital multimeter as that.

I flashed UEFI and first POST enter UEFI and saw this. I grabbed screenie and have shutdown rig and going back to 2406.

Mouse still not function in UEFI for me.

80994

As much as I like ASUS, UEFI quality has been some what lacking in QA IMO.


Totally agree bios quality has suffered in recent months. Thanks for sharing this information and saving us from frying anything!

Edit: oh dear, they didn't even fix something as simple as the mouse?!?!!?
About me: I am dyslexic and DO occasionally miss things!

There are 10 types of people, those who understand binary, and those that don't.
F people in 10 don't understand hexadecimal

TaijRai
Level 8
Me and Gursterg are getting different results on this SB voltage issue. SO USE THIS BIOS AT YOUR OWN RISK!!!

gupsterg
Level 13
@TaijRai

I had posted on OCN C7H thread I wouldn't try this UEFI again. Just for "science" I tried it again.

View this album.

Time: 17:56 UEFI 2406, SB is usual my board is early batch that on Probit point/SW shows ~+50mV than actual, which is ~1.05V.

Time: 18:32 UEFI 0068 enter UEFI after first POST and bam ~1.35V. As I use WC I changed the CPU_FAN header to ignore no RPM, I save and bam again ~1.35V Time: 18:33. I then turn rig off, turn on enter UEFI and again ~1.35V Time: 18:36. I turn off rig fully remove power from PSU, press CLEAR CMOS on rear IO, power up PC, enter UEFI and again ~1.35V time: 18:37.

I reflash UEFI 2406 via flashback and enter UEFI on first post and have usual, time: 18:44.

I have had C6H/C7H/ZE/ZEA since launch each occasion. Flashed every UEFI that comes out for these boards, not seen this at all before...

@bigtop1967

NP 🙂 .
Intel Defector :eek: AMD Rebel


R9 5900X - Custom WC - ASUS Crosshair VII Hero WiFi - Ballistix Sport LT 2x16GB 3800MHz C16 - RX 6800 XT - WD SN770 2TB - 2x 870 EVO 4TB


24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

:eek: CPU Validation 5.198GHz@1.314v with 4.4GHz cache + RAM 2400MHz@1T :eek:
Da Music video