Showing results for 
Search instead for 
Did you mean: 

C6H Voltages Stuck in Max State (2700)

Level 7

for the last couple of weeks I've been struggling for the life of me to understand the default overclocking behaviour of the C6H. I've seen many reports of people facing the same issue as mine on the 2700 non-x on this board.

Basically, what happens is that changing the frequency using any method (CPU Core Multiplier, P-State P0 in Bios, ZenStates) will lock the CPU to the max voltage set.

While using Pstates from the bios, changing only the frequency of P0 and putting a plus offset in the tweaker menu (leaving vid default) locks vid to hex value F0 as I recall. I could see that every time I save changes and quit from the bios (the menu the pops up showing what changes the user made shows that vid was changed from original default value -> new value) although I hadn't touched vid.

This behaviour seems to be baked in whenever a manual CPU frequency is entered. Leaving CPU frequency on Auto allows me to offset the voltage as I like while still dropping to lower voltage states (0.8V) as I would expect.

I tried literally every Bios option combination possible and tested everything, but I can't get the voltages to drop on idle. The only thing that worked was Pstate overclocking on an old Bios version (Version 6001 I believe) but that version was too buggy for me. I was able to hit 4.1 GHz all core at 1.331V which dropped down to 0.8V at idle.

Am I doing something wrong over here? Or is this voltage behaviour known and expected? Somehow running my CPU all the time at 1.331V even at idle doesn't seem right to me 😞