Showing results for 
Search instead for 
Did you mean: 

Zenith II Extreme Alpha NVME Drive Slowdowns Not on all drives.. Any Insight? Read on

Level 7
Would appreciate some insight into this strange issue I'm having. Let me explain. So my PC currently a 3970X 128GB DDR4 3200C14 (Samsung B Die Gskill kit) on a ZIIEA, Will work just fine won't get any issues.. Compiling/building/heavy lifting etc no problems! Then seemingly out of no where randomly 3 of my NVME drives 2 980 Pro's and 1 SN750N Will tank to 1/4 there rated speeds and my sound will begin to cut out. Now the other drives don't loose speeds! Here's the nitty gritty details.

So for Example the 980 Pro's on the Dimm.2 Will score around 6300-6400 and 5000. But when the issue happens the speeds will tank to around 2K for both. It's not a temperature issue because at the same temp they run at the same speed tested in Crystal Disk Mark 1gig/4Gig loads. The Gen 3 Drive on the rear will also tank from the 3300-3400 to 1800-2000 range. All drives are 2TB Capacity.

Running 1502 Bios.
Memory configurations/speeds tried.
1. Ran with XMP 3200C14 stock
2. Ran with tuned memory settings @ 3200 and @ 3600
3. Ran at 2133mhz no xmp default boot
4. Looked at B die temps they range from 50-60C Ambient is 25-27C. Put a fan on them lowered temps made no difference.
5. Swapped ram kits = same issue.
6. Tweaked sub timings,voltages,etc everything in all ranges configurations = same issue. For SOC and sub voltages etc everything all ranges (I've spent alot of time on this)

1. NVME Temps are fine it's not at temperature related issue as well <-. Only the drives on the Dimm.2 and 1on the back of the board are effected.
CPU Settings.
2. I've swapped drives to SN850's, etc all have issues. it's not a drive issue.
1. Pretty much everything else VRM etc tried all the settings etc.

When this happens if I reboot and windows (currently on 11) loads up maybe within 1-2 min speeds are fine then they will tank again. and sometimes it won't even return. At this point I'm thinking it's either the motherboard or CPU at fault here. Every single configuration results in this same dam issue happening randomly out of no where sometimes days go by no issue other times weeks then it will chain just run at 1/4 speed then I reset settings reconfigure etc sometimes doesn't work change one setting then it magically begins working again then same thing happens. At this point I'm about to throw this platform under the bus and move off but sadly there's no other HEDT alternatives yet and AMD has basically abandoned the Thread ripper lineup... So perhaps I'll goto a mainstream platform until the new HEDT come up because this intermittent issue is really disrupting. It's not something I want to do the I/O ram loss and everything and cores suck but I won't spend more money on a dead platform it's just a waste.

And also the system is Fully custom water cooled with 1x 360MM and 1X 480MM Rad for the CPU with a EK Maginutue block. And the GPU's are on a separate loop.

That's it if anyone has run into any similar issues let me know. Oh and the times when the NVME drives would vanishif you went into the bios that was fun. Perhaps this is another bug caused by ASUS. Worst part about it is the same EXACT settings will work fine for a long them then just go haywire...

Level 7
I was having a pretty bad performance issue with my '980 Pro 1 TB' drives, but not immediately after installing. A certain amount of data had been written before the issue started. As SOON as I updated the firmware it completely fixed it.

Hard Disk Sentinel tells me I am at firmware version 3B2QGXA7 on those drives.