cancel
Showing results for 
Search instead for 
Did you mean: 

Zenith II Extreme Alpha & AMD Ryzen Threadripper 3970X - CPU stuck

AleksK
Level 9
Hello,
this weekend i make my new build with Zenith II Extreme Alpha & AMD Ryzen Threadripper 3970X and face one problem when turning on PC CPU stuck at 0.5 GHz. If i restart windows CPU runs at normal speed but after shut down and turning on it again stuck at 0.5 GHz. BIOS is updated to latest 0902.
Any suggestions?
1,639 Views
6 REPLIES 6

Arne_Saknussemm
Level 40

Arne Saknussemm wrote:
Is the slow mode switch in the on position?


No it is OFF

chemcup
Level 7
Did you start fresh with a clean installation of Windows?

AleksK
Level 9
Yes, clean installation. Most likely the problem was in the chipset drivers from AMD site. Now i make again clean installation with chipset drivers from Asus motherboard site and everything is OK.

axiumone
Level 11
Apparently the VRM sensor can freak out on this board and get stuck on a very high reading, such as over 100c, even if the VRM is nice and cool. If that happens the board goes into limp mode and downclocks the CPU to .5ghz. As far as I know, the only solution is to RMA the board.

axiumone wrote:
Apparently the VRM sensor can freak out on this board and get stuck on a very high reading, such as over 100c, even if the VRM is nice and cool. If that happens the board goes into limp mode and downclocks the CPU to .5ghz. As far as I know, the only solution is to RMA the board.


exactly this.. VRM temp sensor has faulty batch.. it happend to me already multiple time.. people are reporting this issue as well.

only way to solve it is thru the RMA.