Showing results for 
Search instead for 
Did you mean: 

Zenith Extreme X399 - 85 Min Post - Code 92 Load VGA Bios is updating LED firmware

Level 7
***Repost - Moving to the Main SubForum*** (no responses previously)

Fellow x399 enthusiasts,

I've been up and down this forum searching and experimenting with different recommendations that have led me to essentially the same error.

Bios is updating LED firmware. Do not shut down or reset the system...
While OLED states; Code: 92 Load VGA bios

The long and short is that when I press the power button, the system boots to the error above. And remains there for exactly 85 mins. This is consistent and precise. If I have an SSD with operating system, I'll boot right into the OS. I've been working with Ubuntu but today I'll be using a win10 install just to see if I can get Asus software installed and have a different view or realize a fix that way.

What I've done so far;
*Update\Downgrade bios (everything that the MB would allow me to install, there a few in on the support site that are not accepted)
*Removed all external devices (USB, PCIE cards, gpus etc..)
*Swapped out GPU's, tried the 1030, 1050, and 1060 (have no others or I would've tried those too)
*Tried different PCIE slots
*Swapped out power supplies
*Reduced the memory from 4 8gb modules to 2 then to 1, same result (QVL certified)
*Swapped out memory modules with Geil Evo Potenza GAPR416GB3200C16ADC
*Clear CMOS (rear MB button)
*Safe boot button
*ReTry button
*Booted from USB Drive (ESXI 6.7) worked fine.
*Removed\replaced ROG DIMM2 module

Configuration (test benched):
Zenith Extreme X399 bios 2001
CPU - TR - 1900x
Mem - Corsair (4) CMK16GX4M2A2666C16 – 32gig total
PSU EVGA SuperNova 550 G2
Gigabyte GTX 1050 2gb

Just to reiterate and add a bit more color, every time I boot, I'm penalized with an 85-minute post period (just to get to the bios). That's not normal in any sense. I'm hoping that someone might have run into this issue and point me in the right direction? I've read some posts where some bios updates are done through windows – that's my next approach. I didn't try to go with dual 2080 Ti's or anything else. This was working, then I wanted to test the U.2 port so I put an intel DC SSD 3600 1.2tb disk in and from that point. everything went downhill. I've removed the U.2 SSD since, put it back in and the problem will just not go away.
I'm open to suggestions, please let me know if I've missed something.

Thanks everyone!

Level 7
I've always loved the Asus products, best at stability, best at auto-overclocking, best at compatibility etc... Never had a major issue like I'm experiencing now - this has revealed to me the level of care that Asus has for support and listening to those of us that have brought issues forward for help.

I have to be frank here. I'm really surprised of the lack of response to this thread. I imagine that there's Asus people that have visibility to these posts and have seen and ignored my plea for help. To have so many views and zero responses to this thread, to me; is a bit disappointing. Not surprising though, I believe that I read in the sub-thread dejanh saying "... Is anyone looking at bugs any more or is this $1,000 board abandoned for all intents and purposes?" - i really thought that was a fluke.

As a side note; I'm one of those people that has been waiting for the Tuf Gaming 3080 - looks solid to me, the best deal out there based on the research that I've done. However, my confidence in Asus support has been little by little falling apart this past week while I wait for some guidance and leadership with the problem that I've brought forth.

People are observing and watching Asus...

i renew my plea for assistance with this post - please help, what have I missed? I cant be the only one that has experienced this issue. I'm hoping for suggestions\recommendations.


This probably doesn't help you in any way but I have never seen anything like that... I own one of the ZEA, and I provide service to 4 other owners in the area. I would RMA it if I encountered anything like that. The board would have to be faulty, assuming you've tried other video cards.

in bios, turn on 4G support