Showing results for 
Search instead for 
Did you mean: 

Zenith Extreme II TRX40 post problem with all nvme drives

Level 7
I had my system all working with 3 nvme drives, no problems at all. I decided to add 2 more nvme drives for a total of 5 and simply moved the OS nvme drive to the rear slot of the motherboard. Now it won’t post, it gives an HDD code of 02, then right before it powers down it gives Memory code 00.

I’ve tried reseating the memory, power cables and nvme extension card and video card. Anyone know why this might be happening? Moving the OS drive shouldn’t have caused a post error, but I fear I’ll have to take it all apart and try reseating the rear nvme drive (painful).

Level 7
I’ve removed the rear nvme drive and the M.2 expansion card and it still does the same thing - Memory code 00 and turns off. Sometimes it will just end on POST ERROR with no code. Tried moving the ram configuration and still same issue. 😕

Level 7
back is shared with PCIE, check on that ?

does it boot with no nvme drives?

try to reset the bios.