Showing results for 
Search instead for 
Did you mean: 

Zenith Extreme ALpha x399 usb flash BIOS not working/Boot Priority not working

Level 7
Brand new to Asus, brand new to PC, brand new to BIOS etc. 26 year Mac use switched to PC this past weekend because they just don't service 3D professionals and it took me too long to figure it out. But here I am. What I ride it's been so far.

Couple quick questions. Should I be worried there's something wrong with my Zenith Extreme Alpha x399 motherboard because:

1) No matter what I did I could not update the BIOS with a USB drive. I tried putting the properly named ZE.CAP file on a brand new fat32 formatted USB 2.0 drive and put it in the bios hole and hled the bios button for 3 seconds. I did this a million times formatting and copying the CAP file from 2 different computers. I also tried it with a USB 3 USB (also brand new).Every time I tired, the button flashed for 5 seconds and then stayed lit. I also tried the method of doing it through the BIOS where you select the mounted USB (with the file named properly from the original download). This method yielded something along the lines of "this file is not a proper BIOS file". I also tried this a number of times downloading the update from 2 different computers and makiong absolutely sure it was uncompressed and named correctly. The outdated bios on the MB was 0405 x64. I eventually was able to update it to the current 2001 BIOS by plugging in an ethernet cable and letting the MB find the update on the interned. Should I be worried that theres something wrong with my motherboard? I understand that one of the strengths of this motherboard is that if the BIOS ever gets corrupted I can rest easy knowing that I can just usb flash it back to health. Seems I don't have that luxury with the unit I received. This unsettles me. Please comment if you know.

2) No matter what I do to the boot priority in the BIOS the computer always boots to the BIOS? I thought I understood that If for example I went into BIOS and set the Boot Priority to my SSD with the WIndows OS installed on it that the computer would just boot windows without me touching anything in the BIOS the next time I restarted the computer. When I was watching tutorials about how to install Windows I saw that you could get stuck in a boot loop if you had the boot priority with the Windows installer USB set as the top priority boot drive. The workaround to avoid this was to set the boot priority to "UEFI: Windows 10 usb..." Nothing I do will ever have the computer do anything but boot to a bios screen. I then hit F7, F8 and physically click on the Samsung Evo 850 that has the Windows OS installed. The computer then boots into Windows 10. Is this normal? If so what's the point of the Boot Priority if all I ever do is start in the BIOS and then choose what drive to boot into?

Thanks for reading if you got this far. I'm concerned that with these two little hitches that there's something not right with the MB and one day I'm going to be up @#$% creek. I'm also worried that if it is indeed faulty that I'm going to have to deal with pulling it out and putting in a new one. I'm still traumatized from the 16 hours of hell I endured putting this beast together. It is one sexy beast thought. And it absolutely CRUSHES Zbrush. Here's my build:

Asus ROG Zenith Extreme Alpha x399
Threadripper 2950x
128gb Hyper X Predator 3000mhz CL15
Samsung 860 evo 2TB
NZXT Kraken x72
EVGA GeForce GTX 760 Super Clocked
EVGA 850 g2
Fractal Design R6 case

Thanks so much for any help!!

Level 7
I'm having the same problem. Did you find a solution yet?

Level 40
The correct file name will be ZEA.CAP for BIOS flashback

Also...try this on the USB drive before placing correctly named file only on there...

The boot priority on a UEFI install should have windows boot manager as first option. You should only have target drive connected for the install...disconnect all other drives...Windows has a habit of placing boot sector on other drives....

Thanks a lot for the advice. I'm trying this later.