cancel
Showing results for 
Search instead for 
Did you mean: 

System will not post with more than 64GB of memory

illirio1
Level 7
Hi!

I am assembling my workstation computer of the following config:
ASUS ROG Zenith Extreme
Threadripper 1950X (cooled with Enermax Liqtech 360)
Vega Frointier Edition
As for the RAM I went with 4 kits of Corsair 2x16GB (CMK32GX4M2B3000C15) - it was the only memory available in the store I had to use to get all the parts

After the initial assembly system was not POSTing at all - after several seconds everything turned off and started all over again. After trying different memory configurations I found out that 1, 2 and 4-DIMM options work fine, but 6 and 8 are causing infinite restarts of the system. I went on with 64GB, got my Windows installed, installed all the fancy tools and drivers from the included USB, updated BIOS to the latest beta available as for the last night, but that did not help - I still can not get the system to POST with 6/8 DIMM slots populated. I have tried to swap the sticks I am using (to make sure it is not because of the memory stick themselves) and all of them worked fine in 4-DIMM configuration, but not 6 or 8.

Any suggestions/clues what might be wrong?

Thank you in advance!
178 Views
2 REPLIES 2

xeromist
Moderator
Mixing memory kits is not supported. Even if it's the same model all of those sticks haven't been tested and certified to work together on your platform. You should return those kits and order the biggest kit you can find from another store online.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

it should still boot just not at the rated speed - this board doesn't play nice with 16GB sticks yet I've been waiting for a solid bios update to jump to 128