cancel
Showing results for 
Search instead for 
Did you mean: 

Sata bootable raid h3lp

Shiv3
Level 7
I am comming from an old x79 board, I have the raid dine in bios but can not get Win 10 to recognise the drives on install, what am i doing wrong, have tried to follow the theads and looked everywhere i could think of over the last 3 days, any help will be appreciated.
7,092 Views
6 REPLIES 6

JustinThyme
Level 13
Which board are you running?
If you got the raid created in the BIOS you should have that part right with SATA settings to raid.
set BIOS with SATA Mode = RAID and CSM = Disable
Download the AMD RAIDXpert2 RAID Management Utility and drivers and save drivers to your install media in a folder
When you get to where its looking for drives ans you see none hit F6 or click on load driver.
Point it to where you save the folder with the drivers and select the drivers
Let it load, takes a minute........then you should see your drive

You should be able to get the drivers from your MOBO support page, if not list up your board and Ill see if I can point you to another source.
Just need to know which board it is first.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

FIRST Thanks for the reply.
I have downloaded raid drivers and raid expert 2 to a USB opened the zip files and have files on the USB. I will do the CSM to disable, I think I tried it both ways. I will look for the Raid expert manager. And give it a shot.

I have no clue as to what I am doing wrong

Bios
Advanced section
Sata Mode =Raid (DVD on port 1 /ssds on port 5-6)
Raid expert2 config utility (controller set to 0) array manager =array 1, raid 0, 510GB, Normal
Boot section
Fast boot=disabled
CSM=disabled
Boot option 1 set for optical blueray

Windows
Get to screen where it wants to load windows, try drivers from web sit on USB extracted , try mother board USB drivers, nothing in the raid drivers or raid expert utility(sata) will get me drives to load to.

What magical spell or freaky dance do I have to do, I am not against typing with a wet noodle on my keyboard.
Once again any help is appreciated.

You can see
here

OLD


NEW

JustinThyme
Level 13
So are drivers loading during the install?

If not there is one more trick if you have an extra drive.

Install to the extra drive. Load up raid drivers on the extra drive. At this point you should see the other drives in the array you created in diskmanager.
If so then download and install macrium reflect and clone the install disk to the raid array then shut down and remove the spare drive and reboot you should be set.
If you dont see the drives in diskmanager use the downloaded software to create one then do the clone.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

thank you both for your help. (bios 804)
I went fo about 7 hours . gave up and set up straight drives, got back home today and decided to try again. the key was to drop the raid array that bios or windows created in bios that was acting as a boot in bios and driving me nutty.
I had raid array created 3x yesterday and it would load windows and upon restart go back to install windows, looked in raid Xpert in bios and it was trying to install in some other 256 gb array. only had 2 drives hooked up. Dropped the BS array and now it boots to windows and correct array.
I was thinking that I was just not up to building a new system. It has been a few years. but keep trying and you will find where you went wrong