cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Zenith II Extreme Alpha + 3970X

Tuxdude
Level 7
Hi everyone

I am planning to purchase the parts shortly for my next build. I am planning to go with a 3970X and Zenith II Extreme Alpha. I am planning to go with 4x32GB RAM, either DDR4 3600 CL18 or DDR4 3200 CL16.

Quick questions from users with the same motherboard and similar CPUs:

1. What frequency RAM and CAS latency are you running? How is the stablity with these speeds and timing? Any issues with D.C.O.P or does it revert to JEDEC settings at times?
2. Are there any issues with fan control and/or fan curves not sticking?
3. How noisy are the VRM and the chipset fans? Any issues with these active cooling components?
4. Any other known issues with this motherboard that have yet to be fixed by ASUS?

Thanks.
504 Views
6 REPLIES 6

uxmalru
Level 7
my memory i run it from cas 18 to cas 17. and no issue's so far. and i get 100gb of bandwidth , noise for me is great . you can see my Pc Specs

Arne_Saknussemm
Level 40
These CPUs have a very robust IMC...3600 C18 at that density should be no problem from what I have seen..

Fan control is a breeze...

The chipset fan and VRM fans have never spun up on any of the boartds I have tested....just need decent airflow and they should never even start

Only known issue is the price LOL

uxmalru
Level 7
actually the price was one of the main factors for me, if you take in to account all the pci lanes and features of the normal top of the line desktop boards and bios options to play + 5 slots for m.2 ftw

Tux-box1
Level 7
Running 128gb at 3200 C14 with out issue, 3990x
The VRM fans at full speed on the ZAE2 can be quite autiable and I'm deaf.
I hope this helps.
Known issue: RGB ram sticking on rainbow or some other setting. See https://rog.asus.com/forum/showthread.php?119994-RAM-slot-stuck-on-RGB-rainbow-only/page3

Thanks everyone.

I actually ordered the board and the rest of the components for my build, and put them together just last week.

Specs:
- TR 3970X
- ASUS Z2EA Mobo
- 128GB (4 x 32GB) G.Skill DDR4 3600 CL18 RAM.
- Noctua NH-U14S TR4-SP3 cooler
- 12 x 2TB M.2 NVMe SSDs for my data (2 using DIMM.2, 2 using motherboard M.2 slots on the top, 8 using two ASUS Hyper M.2 V2 cards)
- 1 x 1TB M.2 NVMe SSD for OS (ran a riser cable from the slot on the back of the board, so that I can replace/swap the SSD on demand without dismantling the motherboard from the case).

The highs:

  • The build booted without any issues on the first attempt with the 0902 BIOS it came with. Even the 0902 BIOS seemed quite stable in my experience. I however updated to the 1101 version.
  • I was able to enable the RAM DOCP (4x32GB - DDR4 3600 CL18) profile without any issues. Both on 0902 and 1101 BIOS versions.
  • I was also able to increase the RAM frequency from 3600 to 3733 (keeping the timings the same) with FCLK set to 1866 to keep the config in Coupled Mode. Again, worked with both 0902 and 1101 versions. I know this is a very small RAM OC. But considering I paid $450 for this 128GB non-B-die RAM kit, it ain't bad. I might try to tighten the timings, if I get some time but happy with the results so far. The RAM seems to use Hynix MJR chips, and I think with a little more tweaking I should be able to hit 3800 in coupled mode hopefully.
  • Ram googlestresstestapp on Ubuntu for few hours utilizing 95% of RAM and the system has been rock stable so far. I didn't get a chance to run HCI Memtest or Karhu RAM test yet, might try some time this week.
  • All onboard M.2 and PCIe slots worked.
  • I also got a 300mm NVMe M.2 riser cable/board from AliExpress so that I can use the slot on the back of the board and also change SSDs if needed without having to completely remove the board from the case. The riser worked flawlessly and I get the same x4 speeds without any issues.
  • No issues with any sporadic NVMe / USB device detection so far (a complaint on a long thread at overclock.net).
  • (Not w.r.t. this motherboard) The Noctua NH-U14S TR4-SP3 air cooler has been holding up great. In my open bench setup initially, temps didn't exceed 70 degrees even when room temps were close to 28-30. Even after putting everything within the case, both idle and at-load temps are holding up great.
  • I did however notice that at peak load, the CPU hits the max default EDC value of 300A often, and IIUC this will cause the CPU to throttle. I didn't enable PBO, and don't have plans to but just curious are there any ways to prevent this throttling without going the PBO route and controlling these limits manually?


The lows:

  • The slot on the back of the board is very poor placement from ASUS. It is the least accessible and serviceable location.. While fitting the SSD for the first time, I dropped that small screw and it went inside the gap between the bottom of the board and the back plate. It took me more than an hour to remove that screw, as I was afraid it could short some circuit underneath. Apparently the back plate also acts as a heatsink, I think for the chipset (I saw the backside of the chipset glued to the plate using thermal paste). I am using a riser cable, but it should at least be an accessory that ASUS supplies rather. Alternatively, move that slot to the top of the board instead, at least vertically like in ROG Strix TRX40-E.
  • ARGB control using Aura / Armory crate is horrible. ASUS is really lacking when it comes to their software, seriously they need to hire good software engineers and low level programmers to manage making this reliable. I had better luck with OpenRGB overall. Until I installed ArmoryCrate/Aura the motherboard and RAM lighting was doing the default rainbow, and I was actually happy with it. After I installed it though, it seems to have modified the defaults which seem to get persisted somewhere on the Aura controller hardware. When I power off or just power on and enter BIOS, it was forcing all the lights in Red color always no matter what I settings I set. Uninstalling the software didn't help. I finally installed and ran OpenRGB, which fixed the colors at least for Power On. I did a clean install of Windows, installed just Aura Lighting control to update the Soft-off LED state.
  • Also hooking up my case's ARGB connector to the motherboard's header similarly caused the case's RGB to not work correctly. It was trying to light it up Red similarly.
  • The Molex power connector on the bottom of the board oriented bottom facing is such a poor design. The board is already slightly taller than a regular ATX motherboard, and most cases have zero room in the bottom area. The molex connector on a regular PSU cable itself is fairly thick and lengthy. I had to get a right-angle Molex adapter because of this tight corners issue.
  • BIOS doesn't show the Fan Ext Card options, but thanks to a mod from a user on overclock.net, I was able to get that work.
  • The Fan Ext Card could be instead provided with a better plastic case rather than just a board. Even though it has the standard 2.5" SSD bottom screw mounts, my case (Enthoo 719) only provides the screws for the sides for a 2.5" SSD. I have instead squeezed it behind a plastic mounting mechanism for SSD, and being held merely by friction.
  • I did run into occasional Network packet loss with Aquantia. I updated the firmware downloaded from Marvell (after patching) as per the Instructions shared by an user on overclock.net, but I still need to test it more to see if it fixes the issues.

AleksK
Level 9
Hello,
what is your chipset temperature? I have similar configuration. My chipset temperature is around 57-58 Celsius degree. Is this normal temperature?