cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with booting a Crucial P3 Plus 4TB M2 ssd drive with a Asus Zenith II extreme alpha

Clark2669
Level 7

Hello everyone I have been using an Asus Zenith II extreme alpha with a TR 3970x, 128 ddr4 of ram and a 3090 for almost 3 years without any kind of problem. I never did any OC to the 3970x on the contrary I did a fixed underOC of 3700mhz on all cores at 1,1 vcore fixed voltage with the standard DOCP memory profile of 3600 mhz with a flck of 1800. Never had any issue.

 

Until now for the drives I had 3 m2 nvme ssd units all of 1 tb (I had 1 wd black sn850 and two sabrent rocket) using all m2 slots available on this mobo (two in the front and one in the back) and 2 Hdd 3.5 sata drives without any issues.

 

Since a while I wanted to upgrade my storage so a few days ago I bought 2 m2 drives to replace the old 3 1tb ones I had. I bought a 2tb Kingston fury renegade for the main system w11 and a crucial P3 plus of 4TB for data.

 

Well I did first put the fury renegade in the first m2 slot and installed the latest version of W11 without any issues. Everything went well. Then I shut off the pc removed the GPU and the m2 guard plate so I can access the second m2 2.2 slot I then installed the Crucial P3 plus 4TB and reassembled everything again.

 

Then strange things started to happen. I can’t get into the bios no matter what I do. As always when the power is on I can see in the oled scrren of the board several codes indicating what is happening as always it does frst the cpu and memory test then the vga and as soon it does the Hdd test I can hear some beeps and then there is a HDD code 06 message and then sometimes it shows a Detect Hdd message and stays there and other times a CMOS error and in the screen it freezes at the black with the logo screen where at the bottom it says “Press F2 or delete to enter bios settings kind of message” but doesn’t matter how many times I press f2 on keyboard it stays there so I can’t enter Bios.

 

I have tried everything: I was using the 1603 bios version tried the newer 1701. Clear Bios. Remove the cmos battery so the psu residual energy can be discharged, change the battery for a new one.

Tried to start with only the crucial P3 plus in the first m2 slot and nothing else but Ram and cpu and still get the detect hdd message.

 

IF I remove the crucial p3 plus 4tb and leave just the fury renegade in the first m2 slot with everything else connected even the 2 normal hdd 3.5 sata drives everything works well.

 

After all of this I can only thing of two reasons why this is happening one is that this crucial p3 plus 4tb unit I have bought new is faulty. And the other possible reason is that for some reason there is some kind of compatibility issue with my board. I have tried to search if there is some kind of Capacity limitation when it comes to M2 ssd nvme drives and in some places it is said that the maximum capacity is 2TB is that right? Then how it comes there are larger ones one can buy today?

 

 

It’s not even been 2 days since I got the crucial in the mail and have not been able to use it once. In this cases should I contact directly the crucial support team instead of the store where I bought it?

 

 

Thanks for reading up to this point. I have been doing several test and tried everything or around 6 hours so I’m at a loss here.

 

Greetings

1,536 Views
5 REPLIES 5

drloveless77
Level 7

I have the exact same issue with the same drive on my ROG Zenith II Extreme Alpha AMD motherboard. I updated the BIOS to 1701 but issue exist. Like you I thought it was a defective drive but what are the odds. 

DJ_Datte
Level 7

I have the exact same issue.I upgraded my TR with Cruical P3 Plus 4TB SSds and now the computer freezes on the Bios screen, cant enter bios, or do anything else. 

So  I was able to solve my problem. I first updated my bios firmware to 711 I believe (the latest) but that didn't fix my issue, then I enable CSM and that didn't work either. I then bought a m.2 to usb converter (basically turning the drive into an external) and my pc read it just fine so I was sure it wasn't the drive. I then hardcoded the M.2 slot for that drive from auto to gen4 and that didn't work.

I was running out of options so I bought another gen4 m.2 drive, the western digital one to be exact and what do you know, it worked so long story short, that crucial M.2 gen4 drive isn't working with the TRX40 asus motherboard.

I also opened a ticket with asus but I had already tried everything they wanted me to........so try another M.2 gen4 drive and it should work.

Thanks for the response, you almost gave me hope saying you solved your problem. 

I had no doubt my drives were functioning, but saying go back and swap your current 4 drives to a different brand is silly imo. As it works on other TRX40 platforms, it's a firmware compatbility issue Asus should fix. The platform isn't that old. 

mboogie
Level 9

Thanks for this info. I think I have exactly the same issue but with a different drive that I recently purchased, a Corsair MP600 Core XT 4tb m.2 SSD. The motherboard or Hyper (SSD expander) card are not recognising it but placing the drive in my external akasa m.2 USB-C enclosure gets the drive recognised and usable by W10.

As @DJ_Datte  above said, Asus should be fixing these issues. Unfortunately, it's clear from past BIOS update descriptions that they dropped 'real' support some time ago. They're also extremely unhelpful in this forum in their deafening silence. Something tells me I won't be purchasing from Asus in the future.