cancel
Showing results for 
Search instead for 
Did you mean: 

PC Stoped Working !!

aliio
Level 7
my build is :
1950x
Corsair Dominator Platinum Series 32GB(4x8GB) DDR4 2800MHz C16 Desktop Memory
samsung 512g pro nvme
gtx1080ti
1000w powersupply
windows 10 pro


the build has worked perfectly for almost two months untill last sunday 26 Nov

at first the system freeze for more than 10 min then i restarted it.

after the restart the system couldn't boot.
the OLED screen on the motherboard says :

Memory
..:.............
and stays for 2 seconds then this appear forever

CPU
................

for the led indicators there is a really really fast flashing ( almost constant ) yellow led and a very low (barely see) red led under it

iv'e tried taking the RAM and the Graphic card and the CPU off and reinstalling them again but nothing worked.

i flashed to the previous BIOS (0503) still not working. - i was on 0701 -

finally i contacted the local asus service center and found out that they only fix asus laptops and can't deal with PC hardwar

also sent a message to asus online support been 4 days no reply

waiting for your advice ... thanx in advance
1,909 Views
4 REPLIES 4

spadizzle
Level 7
try one memory stick at a time?
Hit the clear bios on the back so can have default settings?

off the top of my head.

spadizzle wrote:
try one memory stick at a time?
Hit the clear bios on the back so can have default settings?

off the top of my head.


You can also pull the CMOS battery out for 15 minutes. Try the online chat, https://www.asus.com/us/support/, then click enter service desk, then click transfer to agent

appreciate your help but sadly i tryed evry thing nothing worked

pasty2k2
Level 7
Try running just a dual-channel memory configuration or single stick in each slot. It may be a little laborious but you may identify either a bad stick or a bad motherboard slot.
You've already re-seated the CPU but you could try that again - inspect the pins on the board and pads on the CPU carefully and see if there is any damage/fluff that may be causing a bad connection.
Does the little OLED screen show a 2-letter code next to the "Memory" message? Search the net/look in the motherboard manuals for "QCODE xx" (replace xx with whatever your 2 characters are) and you may find out more about the exact nature of the Memory problem.

You could also try booting the system and while its starting up, press the little red MemOK! button, near where the front-panel connections go. That should force the board to try running through a known list of safe/known working memory settings, one of which should work. May take a couple of tries to get the right timing of when to press it (I've never used it before but read about it, worth a try).

Good luck mate.