cancel
Showing results for 
Search instead for 
Did you mean: 

NVME suddenly not recognized anymore in DIMM.2 M2_2 slot

GoStepFilmPro
Level 7
Hello good people,
I have had a working system with 2 NVME installed in DIMM.2 (see my post https://rog.asus.com/forum/showthread.php?105089-Regular-NVMe-as-OS-and-RAID0-on-dimm-2-two-NVMe-dis.... Yesterday have shutdown the system, took out all memory modules and DIMM.2 raiser card, replaced the water cooling Enermax elc-lttr360-tbp LiqTech TR4 (blubbering noises) with AlphaCool Ice Bear 420, inserted back memory modules and DIMM.2 raiser card exactly in the same order, no any SW updates / driver updates, other changes what so ever. Now the one of 2 identical NVME EVO 970 2TB in the DIMM.2 M.2_2 slot (that is the left one closest to the RAM modules looking from the top) is not recognized any more, in BIOS it cannot be seen and in BIOS RAID2Xpert where previous I have configured the RAID0 there is a information that drive was physically removed??? The LED light is on on the M.2_2 slot of DIMM.2 raiser card so it is physically connected. Have tested both existing NVME Samsung EVO 970 2 TB, placing in M2_1, M2_2 slots, both NVME work in M2_1 slot. Have also put back the Enermax water cooling, no change, the DIMM.2 M2_2 slot is simply not recognizing NVME. Hope you have suggestion for other diagnostic steps....
9,685 Views
4 REPLIES 4

patlefort
Level 7
I think I have the same problem. One of the slot on the DIMM.2 stopped working suddenly after restarting. It was working fine for a while, but recently I slotted a second ssd on it and shortly after this happened. The 2 ssd's are working, I have tested them. Should I have the DIMM.2 replaced or is something busted with the motherboard? This is on a Zenith Extreme.

macmus
Level 7
most probably it's a DIMM.2 card .... this things are common to fail ;-(

I have exact same issue on my ZE, I replaced DIMM2 card but still couldn't detect one of the drive, so it narrows down to the slot. I think the DIMM2 slots are common to fail. I went with Gigabyte X399 Xtreme after this.

So i am running into random crashes now. I have a 1tb nvme in the primary m.2 slot on the motherboard, and 2 nvme drives in the dimm.2 . When I am running from the 2 tb nvme on the dimm.2 , it will randomly BSOD, upon reboot , the 2 tb nvme drive is missing. If i do a complete shutdown and cold boot, the drive is detected. I have tried changing slots on the Dimm.2 and still no change. The same drive just keeps disappearing. It is passing all the health checks and diagnostics and is only 4 months old. If i run from the main slot internally, no bsod, but i still get random stutters in games that i don't get when running off the dimm.2 . I am really starting to wonder what the heck is going on here.