Showing results for 
Search instead for 
Did you mean: 

NVME RAID 0 HELP! "Create Array" is Unclickable, What Am I Doing Wrong?

Level 7
Hello Ive been working on this pass 24 hours and through the night. I have tried every possible thing I can think of so here let me explain how I got em set up and what I Have done.

First I have the the nvme drive split up, 1 card in the m.2 dimm slot (next to the ram) and the other drive under the heatsink (bottom right). Will this be an issue? I think it wouldn't so I didn't really put too much thought to it, plus those screws are a Pain in the ___ on the verge of getting stripped and on top of that in RAIDXpert is sees teh nvme drives it just doenst let me enter the create section to create it.

The full steps I did.

1> Enable NVME Raid in AMD PBS
2> Change SATA MODE to RAID
3> Reboot
4> Set CSM to Disabled
5> Reboot
5> Set other OS to Windows UEFI
6> Reboot
7> RAIDXpert "Create array" - (that option is unclickable)

written out sounds like I havent really tried much but I have, I have tried with CSM Enabled and Raid to ACHI, I have also tried with CSM disabled and raid set to Raid, and with CSM disabled and set to ACHI and so on and so on and still didnt work. I have tried with "Other OS" option and with "Windows UEFI" option. I have booted into a old hard drive got into windows downloaded Samsung Magician and secure erases the drives to make em as factory new as possible (one used to have windows on it).

In the RAIDXpert in bios under "managing array" it shows the nvme drives just wont let me click create. In windows (different hard drive) device manager sees both nvme drives.

So now im at a lost and reaching out to the community and see if I can get some help or some key suggestions that I just overlooked missing.


Level 7
Edit was a simple fix, You need to delete any array first then you can create an array.


I have a raid0 array already on the system using SATA drives, and I want to add an M.2 raid0 array too. Option is greyed out despite having detectable disks. Are you telling me that I need to first delete my old SATA array before I can create an M.2 array?
I will loose all information on my first array...surely there must be another way?

Any help is appreciated!

Level 7
Finally up and running, after I figured out the raid issue their was a window install issue "windows unable to load one or more critical boot drivers" I got that figured out and now im up and running. (if you hit this issue aswell dont restart bios boot into usb from the boot menu int he bios just click the usb drive on the bootom that has your windows boot/install)

2x 960pro 512gb

with RamCache II 8gb

do you think maybe your speeds are due to it being evo? since they are with the TLC V-Nand if my understanding is correct they can only write x amount at top speed then they quickly bogg down.

Level 9
Did you have to do anything special when installing windows or is this just a data raid?