Showing results for 
Search instead for 
Did you mean: 

Memory ddr4 of 2666mhz and 3466MHz

Level 7
Hello to the asus community, I've been trying to get my memories to run at the established speed, but it seems impossible. I have 2 64GB kits

CMD64GX4M4B3466C16 (Does not appear in the qvl)


CMU64GX4M4A2666C16 (It does not appear in the qvl, but corsair says that if it is ready for AMD x399:

My motherboard is: asus rog strix x399-e gaming (bios version: 0808)
With processor: amd ryzen threadripper 1920x

First I tried with the kit: 3466MHz, they start well at a frequency of 2133Mhz, but if I try to load the profile xmp never gives a video signal (orange led on). Also try to test with the: "DRAM Calculator for Ryzen", loading the specifications of the memory and the results of the program I copy them in the bios, but I only get beeps (3 and later it tells me that the bios configuration is not the correct one) .

Then I tried the 2666mhz kit (I'm not combining kits, they are all separately) they start well at a frequency of 2133Mhz, I charge the xmp profile but in this one I only get beeps and the message that the configuration is not correct. I did not want to use the configuration of the "DRAM Calculator for Ryzen" program in this model, since the voltage raises it to 1.35V (when they are 1.2V)

I know that memories work well because I have tested them on an ASUS x99-A II board with i7 Intel Core I7-6850k

I no longer know where to look, someone who has these models could advise me or share their bios configuration?

Level 40
You can safely run the 2666 MHz kit at 1.35v...that is no problem. Try SOC voltage of 1.1v 1.15v 1.2v

3466 is much more difficult to set up on this platform...especially for 16GB sticks.

I have the 3466 kit, highest i got stable was 3333.

Used XMP profile.
Down clocked ram to 3333 from 3466.
Set ram to 1.36 volts
CPU SOC 1.050 volts
CPU Core 1.37 volts

Hello friends, an apology for the absence, but I've been a little busy (working on my liquid cooling system: D), I tell you what happened.

I have returned the memory kit of 3466MHz, practically because it had 20 days for its return (I am annoyed to be struggling).

I have focused more on the 2666mhz kit, this as such I could finally make it work in the most foolish but logical way.

I went directly to only configure the parameters of the memory, without touching: Ai Overclock Tuner and BCLK. I have only modified Memory Frequency, DRAM Timing Control (Using the default values ​​thrown by the CPUZ) and DRAM Voltage.

Without problems I started, after running 2 hours Memtest86 + I knew that my memories are stable (well I already have 64GB to 2666Mhz).

However, my goal is 128GB to 2666mhz, for this I have 2 kits of 32GB (CMU32GX4M2A2666C16) that I use in another PC (the modules are identical only in 32GB format (same latency, I think only 2 of them have a different manufacturer in the chips)). Obviously when I put them the system failed and I return to 2133Mhz.

I went back to repeat the same configuration and start boom without problems, I put the memtest to work again but now for 5 hours and 0 problems. Also run the aida64 stress test for processor and memory, I did not detect any problems.

As far as my system looks it seems stable but it is not 😞 I occasionally have blue screens by: system_service_exception without logical explanation, I repeat the tests and there is no ram failure. This error seems to be caused by errors in memory or by some driver, but I can not identify which one.

The only thing I can think of is one of the hard drives and to be exact I'm thinking of the M.2 Western Digital Black Edition 500GB (WDS500G2X0C) is the only new hard drive in the system. I can not think of where else to look.

Level 40
I'm not sure Memtest86+ is a stringent enough test these days.

Better to try HCI Memtest (appropriately configured) or, if you don't mind paying a bit for speed and automation... the best test about: Karhu RamTest